Subject: [sacm] Poll for virtual interim during week of 24 June

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 4 Jun 2019 14:19:25 +0000

Folks,

Chris and I are considering a virtual interim the week of 24 June. What is people’s availability during that week? 

Regards,
Karen

---

From: Ira McDonald <[email-masked]>
Date: Tue, 4 Jun 2019 12:11:59 -0400

Hi Karen and Chris,

I'll have lots of public standards calls that week (9 at present), but I
would
certainly try to attend a SACM interim.

That week is *much* better for me than the previous week, where two days
are lost entirely to IEEE 1609 (WAVE for DSRC auto safety) meetings.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

On Tue, Jun 4, 2019 at 10:19 AM Karen O'Donoghue <[email-masked]> wrote:

> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 4 Jun 2019 12:20:08 -0400

That's a fairly good week for me with the exception of several standing
calls.  I'm not traveling.

Thank you,
Kathleen

On Tue, Jun 4, 2019 at 12:12 PM Ira McDonald <[email-masked]>
wrote:

>> Chris and I are considering a virtual interim the week of 24 June. What
>> is people’s availability during that week?
>>
>> Regards,
>> Karen

-- 

Best regards,
Kathleen

---

From: Jessica Fitzgerald-McKay <[email-masked]>
Date: Tue, 4 Jun 2019 13:00:32 -0400

+1

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 4 Jun 2019 19:30:08 +0200

+1, that is pretty much the best week

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 7 Jun 2019 03:20:59 +0000

Folks,

Don’t forget to send Chris and me thoughts on your availability during the week of 24 June by midday tomorrow (Friday, 7 June).

Thanks,
Karen

> On Jun 4, 2019, at 10:19 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
>

---

From: Bill Munyan <[email-masked]>
Date: Fri, 7 Jun 2019 09:25:48 -0400

Same here - Most of that week can accommodate the VI, depending on time of
day.

Cheers,
-Bill M.