Subject: [sacm] SACM WG Virtual Interim -- Tuesday June 25 2019, 1300 UTC

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 12 Jun 2019 04:47:07 +0000

Folks,

We will have a virtual interim on Tuesday, 25 June 2019 @ 1300 UTC (0900 ET). We will use Zoom for the meeting (see details below). 

Draft Agenda:
1. Administrivia
2. WGLC results for draft-ietf-sacm-rolie-softwaredescriptor
3. Concise Software Identification Tags
4. Endpoint Posture Collection Profile
5. Other updated documents
6. AOB

Agenda contributions welcome. 

Regards,
Karen and Chris

*********************
Zoom Details…

Topic: SACM virtual interim
Time: Jun 25, 2019 9:00 AM Eastern Time (US and Canada)

Join Zoom Meeting
https://isoc.zoom.us/j/934916463

One tap mobile
+16465588656,,934916463# US (New York)
+16699006833,,934916463# US (San Jose)

Dial by your location
        +1 646 558 8656 US (New York)
        +1 669 900 6833 US (San Jose)
Meeting ID: 934 916 463
Find your local number: https://zoom.us/u/acFGQPnJDK

---

From: Ira McDonald <[email-masked]>
Date: Wed, 19 Jun 2019 13:24:10 -0400

Hi Karen,

I plan to try to join the SACM Interim next Tuesday, but...

Our local power company is taking down the *only* electric
transmission line within 40 miles of Grand Marais from
8am to 1pm US Eastern next Tuesday.

I'll be trying to use my cellphone (only one tower nearby)
and Internet via a DSL/Wi-Fi modem in a Grand Marais
emergency services building.  Unclear whether either
cellular or Internet service will be available then.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

On Wed, Jun 12, 2019 at 12:47 AM Karen O'Donoghue <[email-masked]>
wrote:

> Folks,
>
> We will have a virtual interim on Tuesday, 25 June 2019 @ 1300 UTC (0900
> ET). We will use Zoom for the meeting (see details below).
>
> Draft Agenda:
> 1. Administrivia
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 25 Jun 2019 12:40:20 +0000

SACM Virtual Interim starts in 20 minutes. 

Thanks!
Karen

> On Jun 12, 2019, at 12:47 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
>