Subject: [sacm] typo NIT in coswid draft

From: Chris Inacio <[email-masked]>
Date: Fri, 6 Sep 2019 18:33:38 +0000

To ensure that UTF-8 character strings are able to be encodes/decoded
   and exchanged interoperably, text strings in CoSWID MUST be encoded
   consistent with the Net-Unicode definition defined in [RFC5198].

The "encodes" should be "encoded", right?

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 24 Sep 2019 15:04:28 +0200

That is correct. Thank you for catching that, Chris!

On 06.09.19 20:33, Chris Inacio wrote:
>                  *To ensure that UTF-8 character strings are able to be encodes/decoded 
> consistent with the Net-Unicode definition defined in [RFC5198]. *
>              
>