Subject: [sacm] Invitation for SACM Architecture call Tuesday (09/24/19) ?

From: Ira McDonald <[email-masked]>
Date: Mon, 23 Sep 2019 09:02:56 -0400

Hi Adam,

Two weeks ago, during the SACM Interim call, we talked about
a dedicated call to talk about SACM Architecture at 9-11am EDT
tomorrow.  I have not seen any invitation though.  Is that call still
planned?

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

---

From: Adam Montville <[email-masked]>
Date: Mon, 23 Sep 2019 08:05:00 -0500

Ira,

I was just thinking the same thing. Did I commit to creating the WebEx? I can provide one.

Adam

Sent from my iPhone

> On Sep 23, 2019, at 08:02, Ira McDonald <[email-masked]> wrote:
> 
> Hi Adam,
>

---

From: Ira McDonald <[email-masked]>
Date: Mon, 23 Sep 2019 09:11:34 -0400

Hi Adam,

It wasn't clear at the time whether Karen or you or someone else
would create the WebEx (or whatever).  If you do want to have
the call, it would be a good idea to get the invitation out this
morning to give people time to get it on their calendars.

Cheers,
- Ira