Subject: [sacm] [sacmwg/draft-ietf-sacm-arch] Reordering of the draft (#13)

From: adammontville <[email-masked]>
Date: Mon, 07 Oct 2019 13:55:12 -0700

During the September virtual interim, Henk suggested that the ordering of the draft may be off. The interaction section seems to be deep-diving suddenly through a bunch of different layers, then stops abruptly and switches to section 6.

Adam asked Henk to propose a specific change in this regard. The gist is to move the basic things the components have to do with each other to build a functional system earlier in the draft, before the target endpoint information/assessment material.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/13

---

From: Bill M <[email-masked]>
Date: Wed, 30 Oct 2019 05:58:44 -0700

Similar to #11 draft has been updated in -04 to reorganize the draft, and move the assessment/workflow stuff to after the role/component discussions.  Marking as complete for -04

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/13#issuecomment-547889565

---

From: Bill M <[email-masked]>
Date: Wed, 30 Oct 2019 05:58:45 -0700

Closed #13.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/13#event-2755862930