Subject: [sacm] [sacmwg/draft-ietf-sacm-arch] Add Role text to the draft re: components (#11)

From: adammontville <[email-masked]>
Date: Mon, 07 Oct 2019 13:50:39 -0700

At the September virtual interim, Henk mentioned that the components in Figure 2 could be "rolled up" into just a few software components, correctly recognizing that any of the boxes in the diagram could exist in one or many pieces of software. As such, he views the boxes more as indicating roles more than components.
NOTE: Henk offered to provide text.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/11

---

From: Bill M <[email-masked]>
Date: Wed, 30 Oct 2019 05:55:45 -0700

Closed #11.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/11#event-2755852648

---

From: Bill M <[email-masked]>
Date: Wed, 30 Oct 2019 05:55:44 -0700

reorganized the draft in the -04 version.  Draft begins with a more "rolled up" diagram and then breaks them up into roles.  marking as complete in -04

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/11#issuecomment-547888209