Subject: [sacm] [sacmwg/draft-ietf-sacm-arch] Substitute enterprise boundary with ecosystem boundary (#18)

From: adammontville <[email-masked]>
Date: Mon, 07 Oct 2019 14:07:24 -0700

Wherever the draft talks about the enterprise boundary, we should update the term to be the ecosystem boundary.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/18

---

From: adammontville <[email-masked]>
Date: Tue, 08 Oct 2019 15:01:47 -0700

I received an off-list suggestion to use term _responsibility domain_ instead of _ecosystem boundary_. The argument put forth is essentially that the term ecosystem isn’t really used to describe architectural boundaries. 

I think what we were going after in making this change is to explicitly recognize that the computing resources used by an enterprise today may include endpoints (in the traditional sense), and other computing resources such as non-enterprise devices (BYOD), and resources that are part of a shared responsibility model.

1. Is the reasoning described above correct?
2. Does the term _responsibility domain_ capture this notion?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/18#issuecomment-539722509

---

From: adammontville <[email-masked]>
Date: Thu, 10 Oct 2019 08:30:23 -0700

Thanks, Ira. How about "Boundary of Responsibility" or something similar to that? Or, we can simply leave it at "enterprise boundary". 

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/18#issuecomment-540642090

---

From: Ira McDonald <[email-masked]>
Date: Thu, 10 Oct 2019 12:37:53 -0400

Hi Adam,

Yes, I like "Boundary of Responsibility".

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

On Thu, Oct 10, 2019 at 11:30 AM adammontville <[email-masked]>
wrote:

> Thanks, Ira. How about "Boundary of Responsibility" or something similar
> to that? Or, we can simply leave it at "enterprise boundary".
>
> —
> Reply to this email directly, view it on GitHub
> <https://github.com/sacmwg/draft-ietf-sacm-arch/issues/18?email_source=notifications&email_token=ACTMJUPDM2F6IYS4CTTFEXLQN5DA7A5CNFSM4I6JZ3WKYY3PNVWWK3TUL52HS4DFVREXG43VMVBW63LNMVXHJKTDN5WW2ZLOORPWSZGOEA4YWKQ#issuecomment-540642090>,
> or unsubscribe
> <https://github.com/notifications/unsubscribe-auth/ACTMJUIXCQ5XDJLY5ZS2JJTQN5DA7ANCNFSM4I6JZ3WA>
> .
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

---

From: adammontville <[email-masked]>
Date: Wed, 16 Oct 2019 03:43:29 -0700

Any other comments on "boundary of responsibility"? If there are no objections, we'll move forward with this term.

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/18#issuecomment-542641395

---

From: Bill M <[email-masked]>
Date: Mon, 28 Oct 2019 15:40:37 -0700

Well, no other responses.  "Boundary of Responsibility" it is - changed for -04

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/18#issuecomment-547176640

---

From: Bill M <[email-masked]>
Date: Mon, 28 Oct 2019 15:40:37 -0700

Closed #18.

-- 
You are receiving this because you commented.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/18#event-2750290343