Subject: [sacm] Pending Changes to Architecture Draft

From: Adam Montville <[email-masked]>
Date: Mon, 7 Oct 2019 17:12:24 -0500

All (but especially, Bill, Adam, Henk, and Kathleen):

On 24 September, a group of us hopped on a call to discuss the next steps for the architecture draft. I’ve captured the following issues that need to be addressed. The title of the issue is provided followed parenthetically by the intended assignee(s) and the link to the issue.

Invert Endpoint/PCS boxes in Figure 2 (Bill/Adam): https://github.com/sacmwg/draft-ietf-sacm-arch/issues/9
Make "Orchestrator" plural in Figure 2 (Bill/Adam): https://github.com/sacmwg/draft-ietf-sacm-arch/issues/10
Add Role text to the draft re: components (Henk): https://github.com/sacmwg/draft-ietf-sacm-arch/issues/11
Retitle Figure 2 in the 03 draft (Bill/Adam): https://github.com/sacmwg/draft-ietf-sacm-arch/issues/12
Reordering of the draft (Henk): https://github.com/sacmwg/draft-ietf-sacm-arch/issues/13
Consider substituting the term interactions with operations (Bill/Adam): https://github.com/sacmwg/draft-ietf-sacm-arch/issues/14
Add discovery information to the draft (Bill/Adam): https://github.com/sacmwg/draft-ietf-sacm-arch/issues/15
Add role-implementing component registration to the draft (Bill/Adam): https://github.com/sacmwg/draft-ietf-sacm-arch/issues/16
Add section/sub-section on attestation (Kathleen): https://github.com/sacmwg/draft-ietf-sacm-arch/issues/17
Substitute enterprise boundary with ecosystem boundary (Bill/Adam): https://github.com/sacmwg/draft-ietf-sacm-arch/issues/18

2019-11-04 is the submission cut-off for 106. It would be nice to get most of these into an 04 draft for that meeting. (NOTE: Neither Bill nor I will be physically present for 106 - I am planning to attend remotely).

The following is a link to the recording of this informal session (no guarantee of long-lived availability): https://cisecurity.webex.com/recordingservice/sites/cisecurity/recording/playback/d1e9f248d3594ed28b62c400daa10d87

Kind regards,

Adam

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 8 Oct 2019 00:14:21 +0200

Wow! Thanks Adam. This helps so very, very much!

Viele Grüße,

Henk

On 08.10.19 00:12, Adam Montville wrote:
> On 24 September, a group of us hopped on a call to discuss the next 
> steps for the architecture draft. I’ve captured the following issues 
> that need to be addressed. The title of the issue is provided followed 
> parenthetically by the intended assignee(s) and the link to the issue.
> 
>   * Invert Endpoint/PCS boxes in Figure 2 (Bill/Adam):
>     https://github.com/sacmwg/draft-ietf-sacm-arch/issues/9
>   * Make "Orchestrator" plural in Figure 2 (Bill/Adam):
>     https://github.com/sacmwg/draft-ietf-sacm-arch/issues/10
>   * Add Role text to the draft re: components (Henk):
>     https://github.com/sacmwg/draft-ietf-sacm-arch/issues/11
>   * Retitle Figure 2 in the 03 draft (Bill/Adam):
>     https://github.com/sacmwg/draft-ietf-sacm-arch/issues/12
>   * Reordering of the draft (Henk):
>     https://github.com/sacmwg/draft-ietf-sacm-arch/issues/13
>   * Consider substituting the term interactions with operations
>     (Bill/Adam): https://github.com/sacmwg/draft-ietf-sacm-arch/issues/14
>   * Add discovery information to the draft (Bill/Adam):
>     https://github.com/sacmwg/draft-ietf-sacm-arch/issues/15
>   * Add role-implementing component registration to the draft
>     (Bill/Adam): https://github.com/sacmwg/draft-ietf-sacm-arch/issues/16
>   * Add section/sub-section on attestation (Kathleen):
>     https://github.com/sacmwg/draft-ietf-sacm-arch/issues/17
>   * Substitute enterprise boundary with ecosystem boundary (Bill/Adam):
>     https://github.com/sacmwg/draft-ietf-sacm-arch/issues/18
> 
> 
> 2019-11-04 is the submission cut-off for 106. It would be nice to get 
> most of these into an 04 draft for that meeting. (NOTE: Neither Bill nor 
> I will be physically present for 106 - I am planning to attend remotely).
> 
> The following is a link to the recording of this informal session (no 
> guarantee of long-lived availability): 
> https://cisecurity.webex.com/recordingservice/sites/cisecurity/recording/playback/d1e9f248d3594ed28b62c400daa10d87
> 
> Kind regards,
> 
> Adam
> 
> 
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>