Subject: [sacm] [sacmwg/draft-ietf-sacm-coswid] Addressed comments from Kathleen Moriarty (#16)

From: David Waltermire <[email-masked]>
Date: Sat, 16 Nov 2019 23:46:11 -0800

You can view, comment on, or merge this pull request online at:

  https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/16

-- Commit Summary --

  * Fixed typo identified by Alex Nelson. Also removed some extra working text that was accidentally left in an IANA section.
  * fixed CDDL duplicate value: supplemental
  * fixed change that would break compatibility with ISO SWID.
  * Addressed comments from Kathleen Moriarty
  * Fixed a few additional typos

-- File Changes --

    M concise-swid-tag.cddl (12)
    M draft-ietf-sacm-coswid.md (48)

-- Patch Links --

https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/16.patch
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/16.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/16

---

From: David Waltermire <[email-masked]>
Date: Sat, 16 Nov 2019 23:52:37 -0800

@david-waltermire-nist pushed 1 commit.

8b81ec559d1516ce5f8d0be13fe55cc654d77036  Fixed inconsistent use of supplemental

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/16/files/edc92b365b751a188cd69f13677cbf1585c1aefe..8b81ec559d1516ce5f8d0be13fe55cc654d77036

---

From: David Waltermire <[email-masked]>
Date: Sat, 16 Nov 2019 23:54:13 -0800

Merged #16 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/16#event-2805255163