Subject: Re: [sacm] [EXT] sacm - Requested session has been scheduled for IETF 107

From: "Haynes Jr., Dan" <[email-masked]>
Date: Thu, 12 Mar 2020 15:54:38 +0000

Hi Karen and Chris,

I would like to request 10 minutes to discuss the EPCP draft.

Thanks,

Danny

On 2/28/20, 5:48 PM, "sacm on behalf of "IETF Secretariat"" <[email-masked] on behalf of [email-masked]> wrote:

    Dear Karen O&#39;Donoghue,
    
    The session(s) that you have requested have been scheduled.
    Below is the scheduled session information followed by
    the original request. 

        sacm Session 1 (1:30 requested)
        Wednesday, 25 March 2020, Afternoon Session I 1330-1500
        Room Name: Plaza A size: 100
        ---------------------------------------------

    iCalendar: https://datatracker.ietf.org/meeting/107/sessions/sacm.ics
    
    Request Information:

    ---------------------------------------------------------
    Working Group Name: Security Automation and Continuous Monitoring
    Area Name: Security Area
    Session Requester: Karen O&#39;Donoghue
    
    Number of Sessions: 1
    Length of Session(s):  1.5 Hours
    Number of Attendees: 30
    Conflicts to Avoid: 
     Chair Conflict: ntp saag
     Technology Overlap: tls oauth cfrg core dots i2nsf secevent suit teep rats

    People who must be present:
      Karen O&#39;Donoghue
      Roman Danyliw
      Christopher Inacio
    
    Resources Requested:
    
    Special Requests:
      
    ---------------------------------------------------------

    _______________________________________________
    sacm mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/sacm

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 12 Mar 2020 15:59:42 +0000

Great. Thanks! As you heard, the F2F is cancelled and the IESG is working on guidance/scheduling for the fully remote IETF 107. As soon as we get a go ahead on that, we'll get back to you with details. 

Regards,
Karen

On 3/12/20, 11:54 AM, "Haynes Jr., Dan" <[email-masked]> wrote:

    Hi Karen and Chris,

    Thanks,
    
    Danny

        

        
        Request Information:

        Number of Sessions: 1

        
        Resources Requested:
        
        Special Requests:

---

From: Adam Montville <[email-masked]>
Date: Sat, 21 Mar 2020 10:15:06 -0500

Hi everyone. I just wanted to validate on the list what I’m seeing on the agenda: There is no SACM session. Is that true?

> On Mar 12, 2020, at 10:55, Haynes Jr., Dan <[email-masked]> wrote:
> 
> Hi Karen and Chris,
>

---

From: Henk Birkholz <[email-masked]>
Date: Sat, 21 Mar 2020 17:18:12 +0100

Hi Adam,
hi all,

> https://www.ietf.org/how/meetings/107/

does not seem to be very complete.

In contrast,

> https://datatracker.ietf.org/meeting/upcoming.ics

does seem to be more up-to-date.

We would really like to finalize the WGLC of CoSWID and if there is no 
session we should start doing that on the list now.

Viele Grüße,

Henk

---

From: Henk Birkholz <[email-masked]>
Date: Sat, 21 Mar 2020 17:32:19 +0100

Hi again,

if there are already days assigned to the SACM session (which the chairs 
should know), please assign times for the virtual interim (bad 
terminology - that means: the alternate virtual sessions) days here:

> https://datatracker.ietf.org/meeting/interim/request

If there are no assigned day for SACM, please let the WG know.

Viele Grüße,

Henk

On 21.03.20 17:18, Henk Birkholz wrote:
>> Hi everyone. I just wanted to validate on the list what I’m seeing on 
>> the agenda: There is no SACM session. Is that true?
>>
>>
>>> On 2/28/20, 5:48 PM, "sacm on behalf of "IETF Secretariat"" 
>>> <[email-masked] on behalf of [email-masked]> wrote:
>>>
>>>     iCalendar: 
>>> https://datatracker.ietf.org/meeting/107/sessions/sacm.ics
>>>
>>>     Request Information:
>>>
>>>

---

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 21 Mar 2020 17:48:45 +0000

Hi Adam,

Thanks for the ping. You are correct that there is no sacm meeting next week. The IESG has chosen to prioritize BOFs and working groups that are just getting started and really need more time. The rest of the working groups will be scheduling virtual interims over the next month. There is a schedule for recommended dates for each working group. 
Ours is currently 15 April. We will need to poll the working group to get this scheduled. Stay tuned as I haven't had a chance to coordinate with Chris on what will work for him. We are also being asked to be sensitive to timezone issues. 

Regards,
Karen

On 3/21/20, 11:15 AM, "Adam Montville" <[email-masked]> wrote: