Subject: [sacm] Save the Date: SACM interim, Friday 1 May, 1400 UTC

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 17 Apr 2020 15:55:41 +0000

Folks,

I am working on getting the announcement approved and out (amongst other things I'm trying to do today), but in the meantime, please save this date in your calendar. 

I realize this doesn't accommodate everyone, but it was the best choice that allowed for the chairs, the ADs, and the authors of the recently submitted IDs participate. For those, I was unable to accommodate, please consider emailing thoughts and agenda items to the mailing list in advance of the meeting. 

Regards,
Karen

---

From: Adam Montville <[email-masked]>
Date: Fri, 17 Apr 2020 11:09:01 -0500

Thank you, Karen :) 

> On Apr 17, 2020, at 10:55 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: Dan Romascanu <[email-masked]>
Date: Fri, 17 Apr 2020 23:22:44 +0300

Hi Karen,

Is this 14:00 UTC, or 14:00 EDT?

The subject line of this mail says:

> Save the Date: SACM interim, Friday 1 May, 1400 UTC

While the session-request tool message says:

> Date: 2020-05-01
Start Time: 14:00 America/New_York
Duration: 01:30

Which one is correct?

Thanks and regards,

Dan

On Fri, Apr 17, 2020 at 6:56 PM Karen O'Donoghue <[email-masked]> wrote:

> Folks,
>
> I am working on getting the announcement approved and out (amongst other
> things I'm trying to do today), but in the meantime, please save this date
> in your calendar.
>
> I realize this doesn't accommodate everyone, but it was the best choice
> that allowed for the chairs, the ADs, and the authors of the recently
> submitted IDs participate. For those, I was unable to accommodate, please
> consider emailing thoughts and agenda items to the mailing list in advance
> of the meeting.
>
> Regards,
> Karen 
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 17 Apr 2020 20:29:50 +0000

Ignore the session request tool… it is 1400 UTC. The request system asks for local time which doesn’t work very well for virtual interims. That is why I put it in the subject line.

Karen

From: Dan Romascanu <[email-masked]>
Date: Friday, April 17, 2020 at 4:23 PM
To: Karen O'Donoghue <[email-masked]>
Cc: sacm <[email-masked]>
Subject: Re: [sacm] Save the Date: SACM interim, Friday 1 May, 1400 UTC

Hi Karen,

Which one is correct?

Thanks and regards,

Dan

On Fri, Apr 17, 2020 at 6:56 PM Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:
Folks,

Regards,
Karen

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm

---

From: Dan Romascanu <[email-masked]>
Date: Mon, 20 Apr 2020 23:37:52 +0300

Hi Karen,

Should we ignore this message as well?

https://mailarchive.ietf.org/arch/msg/sacm/by0JVXjgrIDJ-2evCSLAQH2onBg/

Thanks and regards,

Dan

On Fri, Apr 17, 2020 at 11:29 PM Karen O'Donoghue <[email-masked]>
wrote:

> Ignore the session request tool… it is 1400 UTC. The request system asks
> for local time which doesn’t work very well for virtual interims. That is
> why I put it in the subject line.
>
>
>
> Karen
>
>
>
> *From: *Dan Romascanu <[email-masked]>
> *Date: *Friday, April 17, 2020 at 4:23 PM
> *To: *Karen O'Donoghue <[email-masked]>
> *Cc: *sacm <[email-masked]>
> *Subject: *Re: [sacm] Save the Date: SACM interim, Friday 1 May, 1400 UTC
>
>
>
> Hi Karen,
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 21 Apr 2020 04:04:00 +0000

Nope… sigh… I’ll work to get it updated correctly this time…
The virtual interim is at 14:00 UTC on Friday, 1 May.
The virtual interim meeting request tool and I are not communicating effectively.

Remember folks, updated drafts would be helpful to have on the agenda.
Send agenda requests to Chris and me.

Karen

From: Dan Romascanu <[email-masked]>
Date: Monday, April 20, 2020 at 4:38 PM
To: Karen O'Donoghue <[email-masked]>
Cc: sacm <[email-masked]>
Subject: Re: [sacm] Save the Date: SACM interim, Friday 1 May, 1400 UTC

Hi Karen,

Thanks and regards,

Dan

On Fri, Apr 17, 2020 at 11:29 PM Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:
Ignore the session request tool… it is 1400 UTC. The request system asks for local time which doesn’t work very well for virtual interims. That is why I put it in the subject line.

Karen

From: Dan Romascanu <[email-masked]<mailto:[email-masked]>>
Date: Friday, April 17, 2020 at 4:23 PM
To: Karen O'Donoghue <[email-masked]<mailto:[email-masked]>>
Cc: sacm <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sacm] Save the Date: SACM interim, Friday 1 May, 1400 UTC

Hi Karen,

Which one is correct?

Thanks and regards,

Dan

Regards,
Karen