Subject: [sacm] Doodle poll to schedule virtual interim

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 15 Apr 2020 05:37:44 +0000

Folks,

Here is the long awaited doodle poll to schedule a SACM virtual interim: 
https://doodle.com/poll/hrbp4tid5nibz596

Please note, we will probably schedule 1.5 or 2 hours, but I made the increments in one hour segments for simplicity. There are timeslots that are at least somewhat human for US West Coast, US East Coast, Europe, and Asia. Depending on responses, we will try to accommodate those that plan to attend. 

Please complete ASAP. 

Regards,
Karen

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 15 Apr 2020 13:01:18 +0000

Folks,

In seeing the first set of responses, I realize that I configured the doodle for Sunday which was not my intention. I have removed Sunday and added Tuesday and Wednesday. 

Danny and Henk, can you please update your responses, and everyone else, please fill it in. 

Thanks!
Karen

On 4/15/20, 1:37 AM, "sacm on behalf of Karen O'Donoghue" <[email-masked] on behalf of [email-masked]> wrote:

    Folks,

    Please complete ASAP. 

    Regards,
    Karen

    _______________________________________________
    sacm mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/sacm