Subject: [sacm] SACM virtual interim: 1 May 2020, 1400-1530 UTC (agenda and zoom details)

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 29 Apr 2020 04:17:14 +0000

Folks,

We have a virtual interim this Friday, 1 May, 1400-1530 UTC. The draft agenda and zoom details are below. Please note that there are a number of work items that don't have new drafts for quite some time. There is still a short window to make some progress before Friday. 

Regards,
Karen

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 30 Apr 2020 17:20:03 +0200

Hi Karen,
hi list,

draft-ietf-sacm-coswid now is updated (-14) and addressing final polish 
based on WGLC input.

> https://www.ietf.org/rfcdiff?url2=draft-ietf-sacm-coswid-14

"See" you tomorrow!

Viele Grüße,

Henk

On 29.04.20 06:17, Karen O'Donoghue wrote:
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>