Subject: [sacm] 2nd WGLC for draft-ietf-sacm-epcp

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 4 May 2020 16:33:45 +0000

Folks,

This message starts a very quick 1 week WGLC to give working group members one final chance to give the document a quick read. Please note this document has been around for a long time and is quite mature. This is not the time to reengineer the solution or the document. 
https://datatracker.ietf.org/doc/draft-ietf-sacm-epcp/

The EPCP document has previously been through a WGLC. 
https://mailarchive.ietf.org/arch/msg/sacm/NlF9yI5VMdiTgUcRHJ5jdExfHqo/
This resulted in a number of changes including a name change and changing from BCP to Standards Track. The resulting updated document represents the consensus of the working group. 

Thanks,
Karen and Chris

---

From: Adam Montville <[email-masked]>
Date: Thu, 7 May 2020 09:30:31 -0500

Hello everyone. Short of re-engineering this draft… Just kidding. 

This draft is ready to proceed.

Kind regards,

Adam

> On May 4, 2020, at 11:33 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
> 
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 7 May 2020 16:35:41 +0200

Hi list,

a ton of comments went into that I-D over the span of the last year and 
I am happy to see it advance.

Hence, I am in favor of moving this I-D on.

Viele Grüße,

Henk

---

From: Ira McDonald <[email-masked]>
Date: Thu, 7 May 2020 11:02:49 -0400

Hi,

+1

This EPCP draft is ready to proceed to IETF Last Call in my opinion.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
(permanent) PO Box 221  Grand Marais, MI 49839  906-494-2434

On Thu, May 7, 2020 at 10:36 AM Henk Birkholz <
[email-masked]> wrote:

> > This message starts a very quick 1 week WGLC to give working group
> members one final chance to give the document a quick read. Please note
> this document has been around for a long time and is quite mature. This is
> not the time to reengineer the solution or the document.
> > This resulted in a number of changes including a name change and
> changing from BCP to Standards Track. The resulting updated document
> represents the consensus of the working group.
> >
> > Thanks,
> > Karen and Chris
> >

---

From: Chris Inacio <[email-masked]>
Date: Fri, 8 May 2020 13:45:21 +0000

+1 - this is ready to go.

--
Chris Inacio
[email-masked]

From: Ira McDonald <[email-masked]><mailto:[email-masked]>
Date: May 7, 2020 at 11:03:23 AM
To: Henk Birkholz <[email-masked]><mailto:[email-masked]>, Ira McDonald <[email-masked]><mailto:[email-masked]>
Cc: [email-masked] <[email-masked]><mailto:[email-masked]>, Karen O'Donoghue <[email-masked]><mailto:[email-masked]>
Subject:  Re: [sacm] 2nd WGLC for draft-ietf-sacm-epcp

Hi,

+1

Cheers,
- Ira

mailto: [email-masked]<mailto:[email-masked]>

On Thu, May 7, 2020 at 10:36 AM Henk Birkholz <[email-masked]<mailto:[email-masked]>> wrote:
Hi list,

Viele Grüße,

Henk

On 04.05.20 18:33, Karen O'Donoghue wrote:
> https://mailarchive.ietf..org/arch/msg/sacm/NlF9yI5VMdiTgUcRHJ5jdExfHqo/<https://mailarchive.ietf.org/arch/msg/sacm/NlF9yI5VMdiTgUcRHJ5jdExfHqo/>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
sacm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sacm
_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 11 May 2020 14:51:18 +0000

Reminder: Please get comments and statements of support in by COB today. 

Thanks, 
Karen

On 5/4/20, 12:33 PM, "Karen O'Donoghue" <[email-masked]> wrote:

    Folks,

    Thanks,
    Karen and Chris