Subject: [sacm] Plan for IETF 108

From: Adam Montville <[email-masked]>
Date: Thu, 28 May 2020 06:46:56 -0500

With IETF 108 registration opening in June, and online participation is not free, I’m wondering two things: 1) how many of us are planning to sign up for the meeting, and 2) how is that entire week going to go?

Bill and I were talking about this, and from our perspective we’d really like to treat the week of IETF 108 as a “normal” meeting by marking ourselves as being out of the office and making more time available that week for conversations, work, and experimentation.

This makes the most sense if there is a good number of others willing to do the same.

So, what are your plans for 108? Are you planning to sign up? Will you be available to have various conversations that week?

Kind regards,

Adam

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 28 May 2020 13:58:33 +0200

Hi Adam,

my individual problem with IETF 107 that effectively manifested as "less 
attendance at sessions" was that it stretched out across almost 2 months 
and I was not able to flag a single week as "IETF" only.

In consequence, I am planning to do exactly what you proposed. I am 
going to flag that week as "out-of-office" and I will consequently 
attend as much sessions as I normally would (normal being a f2f meeting 
where I would just express my typical nerd-based social distance).

So count me in :-)

Viele Grüße,

Henk

On 28.05.20 13:46, Adam Montville wrote:
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>