Subject: [sacm] [sacmwg/draft-ietf-sacm-coswid] Adjustments to wrap WGLC (#17)

From: David Waltermire <[email-masked]>
Date: Fri, 01 May 2020 07:53:56 -0700

Fixed validation issue with CoSWID CDDL, caused by duplicate definition of &quot;supplemental&quot;.
Added &quot;maintainer&quot; to entity roles.
Fixed one instance of bad requirement text capitalization.

You can view, comment on, or merge this pull request online at:

  https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/17

-- Commit Summary --

  * fixed CDDL duplicate value: supplemental
  * fixed change that would break compatibility with ISO SWID.
  * Addressed comments from Kathleen Moriarty
  * fixed a small typo and added maintainer entity role based on WG discussion

-- File Changes --

    M concise-swid-tag.cddl (3)
    M draft-ietf-sacm-coswid.md (8)

-- Patch Links --

https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/17.patch
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/17.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/17

---

From: David Waltermire <[email-masked]>
Date: Fri, 01 May 2020 07:54:22 -0700

Merged #17 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/17#event-3293420698