Subject: [sacm] Please check blue sheet for last Friday's meeting

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 4 May 2020 17:25:34 +0000

And one final bit of meeting administrivia, since I generated the bluesheet after the fact, I thought I'd give folks a chance to sanity check it... 

This is what has been uploaded to datatracker, please make any updates asap. 

Karen

---

From: Adam Montville <[email-masked]>
Date: Thu, 7 May 2020 09:31:06 -0500

Seems right to me, thank you, Karen.

> On May 4, 2020, at 12:25 PM, Karen O'Donoghue <[email-masked]> wrote:
> 
> <2020-05-01 SACM VI Bluesheet.txt>_______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm