Subject: [sacm] virtual meeting link

From: Henk Birkholz <[email-masked]>
Date: Fri, 1 May 2020 15:45:12 +0200

Hi list,

is this the correct link for our SACM virtual meeting today?

> https://isoc.zoom.us/j/821869112?pwd=Q04rUXlLbXIvbzdLbXRYSTZUQ3JQUT09

Zoom Details & Zoom itself says it's a "IEEE 1588 Security Subcommittee" 
reoccurring meeting. Maybe that is just a typo or an artifact, but I'd 
like to make sure beforehand.

Thanks!

Henk

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 1 May 2020 13:50:45 +0000

Well, it is now... I apparently put the wrong zoom information in the agenda and on datatracker. So, since that is what everyone has, we will use that zoom room. 

Thanks for the heads up Henk. 

Karen (who really needs a break at the moment...)

On 5/1/20, 9:46 AM, "sacm on behalf of Henk Birkholz" <[email-masked] on behalf of [email-masked]> wrote:

    Hi list,

    Thanks!

    Henk

    _______________________________________________
    sacm mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/sacm

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Fri, 1 May 2020 13:54:55 +0000

I can't get the dial in to work. Unfortunately, I can't connect to using my computer, since Zoom is blocked by organization. Not sure what to do.

Dave

-----Original Message-----
From: sacm <[email-masked]> On Behalf Of Karen O'Donoghue
Sent: Friday, May 1, 2020 9:51 AM
To: Henk Birkholz <[email-masked]>; sacm <[email-masked]>
Subject: Re: [sacm] virtual meeting link

    Hi list,

    > https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fisoc.zoom.us%2Fj%2F821869112%3Fpwd%3DQ04rUXlLbXIvbzdLbXRYSTZUQ3JQUT09&amp;data=02%7C01%7Cdavid.waltermire%40nist.gov%7Ce5bcbccbbad2416fac1208d7edd6b912%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637239378812492990&amp;sdata=U52FlRhPR%2BDAWD9hipvTKelA5PECpfMWS%2FK7P0orH1E%3D&amp;reserved=0

    Thanks!

    Henk

    _______________________________________________
    sacm mailing list
    [email-masked]
    https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fsacm&amp;data=02%7C01%7Cdavid.waltermire%40nist.gov%7Ce5bcbccbbad2416fac1208d7edd6b912%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637239378812492990&amp;sdata=P7H8iX8eUxugE0v8jeIFzLSkmLeZtDHfKaFGPsSkz2I%3D&amp;reserved=0

_______________________________________________
sacm mailing list
[email-masked]
https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fsacm&amp;data=02%7C01%7Cdavid.waltermire%40nist.gov%7Ce5bcbccbbad2416fac1208d7edd6b912%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637239378812492990&amp;sdata=P7H8iX8eUxugE0v8jeIFzLSkmLeZtDHfKaFGPsSkz2I%3D&amp;reserved=0