Subject: [sacm] IETF 108 Week

From: Adam Montville <[email-masked]>
Date: Mon, 27 Jul 2020 07:44:48 -0500

Hello SACM… 

Bill and I are (mostly) trying to treat this week as though we’re at the IETF meeting. No, we (sadly) can’t go out and fully experience Madrid, but we can get together with others virtually to see what progress we might be able to make - specifically on the SACM architecture. 

Is anyone else interested in this?

Kind regards,

Adam

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 27 Jul 2020 17:22:14 +0200

+1 we might have to step outside the boundaries of the scope of the 
three daily sessions though (aka no lunch meetings, but maybe virtual 
dinner meetings).

On 27.07.20 14:44, Adam Montville wrote:
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

---

From: Ira McDonald <[email-masked]>
Date: Mon, 27 Jul 2020 13:14:52 -0400

Hi,

Lunch?  Dinner?  In whose time zone?

Cheers,
- Ira

*Ira McDonald (Musician / Software Architect)Co-Chair - TCG Trusted
Mobility Solutions WG*

*Co-Chair - TCG Metadata Access Protocol SG*

*Chair - Linux Foundation Open Printing WGSecretary - IEEE-ISTO Printer
Working GroupCo-Chair - IEEE-ISTO PWG Internet Printing Protocol WGIETF
Designated Expert - IPP & Printer MIBBlue Roof Music / High North
Inchttp://sites.google.com/site/blueroofmusic
<http://sites.google.com/site/blueroofmusic>http://sites.google.com/site/highnorthinc
<http://sites.google.com/site/highnorthinc>mailto: [email-masked]
<[email-masked]>(permanent) PO Box 221  Grand Marais, MI 49839
906-494-2434*

On Mon, Jul 27, 2020 at 11:22 AM Henk Birkholz <
[email-masked]> wrote:

> > Bill and I are (mostly) trying to treat this week as though we’re at the
> IETF meeting. No, we (sadly) can’t go out and fully experience Madrid, but
> we can get together with others virtually to see what progress we might be
> able to make - specifically on the SACM architecture.
> >

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 27 Jul 2020 23:02:00 +0200

I did not intend to spread confusion, Ira! Sorry :) I thought about 
"after sessions" as dinner. And there is no time "between sessions" so 
no time for lunch.

It was a rather crude analogy and it sprang to mind while scheduling 
"hallway meetings".

On 27.07.20 19:14, Ira McDonald wrote:
> /Ira McDonald (Musician / Software Architect)
> Co-Chair - TCG Trusted Mobility Solutions WG/
> /Co-Chair - TCG Metadata Access Protocol SG
> /
> /Chair - Linux Foundation Open Printing WG
> Secretary - IEEE-ISTO Printer Working Group
> Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
> IETF Designated Expert - IPP & Printer MIB
> Blue Roof Music / High North Inc
> http://sites.google.com/site/blueroofmusic
> http://sites.google.com/site/highnorthinc
> mailto: [email-masked] <mailto:[email-masked]>
> (permanent) PO Box 221  Grand Marais, MI 49839  906-494-2434/
> 
> 
> On Mon, Jul 27, 2020 at 11:22 AM Henk Birkholz 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>      > Bill and I are (mostly) trying to treat this week as though we’re
>     at the IETF meeting. No, we (sadly) can’t go out and fully
>     experience Madrid, but we can get together with others virtually to
>     see what progress we might be able to make - specifically on the
>     SACM architecture.
>      >
>      > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Ira McDonald <[email-masked]>
Date: Mon, 27 Jul 2020 23:04:53 -0400

Hi Henk and Adam,

I like the concept, but...

My US Eastern afternoons (after IETF 108) all week are mostly
already full for at least 2 or 3 more hours (some rest of business
day).

If you folks pick at time, let me know, but no promises.

Cheers,
- Ira