Subject: Re: [sacm] Call for adoption: draft-mandm-sacm-rolie-configuration-checklist

From: Bill Munyan <[email-masked]>
Date: Fri, 11 Sep 2020 10:05:08 -0400

I support the adoption of this draft as a working group document

Cheers,
-Bill M.

On Fri, Aug 28, 2020 at 12:01 PM Karen O'Donoghue <[email-masked]>
wrote:

> SACM working group participants,
>
> This email starts a two week SACM working group Call for Adoption for the
> following document:
>
> https://datatracker.ietf.org/doc/draft-mandm-sacm-rolie-configuration-checklist/
>
> Please reply to the mailing list about your support for the document as a
> working group document, your willingness to review the document, and any
> comments you might have at this time.
>
> Please note, I apparently set the datatracker flag for the document but
> never sent an email to start the Call for Adoption. This email rectifies
> that oversight.
>
> Regards,
> Karen
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 11 Sep 2020 16:32:22 +0200

Hi list,
hi authors,

first of all, I am in favor of adoption.

+1

Also, I have a few comments:

I'd like to see this work compared to XCCDF and how interoperability 
could look like. There are not that many "checklist standards" out there 
and I was surprised to see no mention of XCCDF and how the relationship 
looks like. That might have been on purpose, though :)

While the focus of this work is on ROLIE, I wonder if that might be an 
arbitrary restriction. Maybe the delta that is the comparison in 
contrast to XCCDF that might highlight that - for now that leaves me (as 
a reader) a tad bit puzzled.

In any case, I think this work is worthwhile to be adopted by the group. 
I am looking forward to progressing this work.

Viele Grüße,

Henk

On 28.08.20 18:01, Karen O'Donoghue wrote:
> This email starts a two week SACM working group Call for Adoption for the following document:
> Please reply to the mailing list about your support for the document as a working group document, your willingness to review the document, and any comments you might have at this time.
> 
> Please note, I apparently set the datatracker flag for the document but never sent an email to start the Call for Adoption. This email rectifies that oversight.
> 
> Regards,
> Karen
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 11 Sep 2020 18:40:07 +0000

Folks,

We've had a pretty anemic response to this Call for Adoption. I'm going to extend it to next Wednesday Sept 16. We need to see working group support in order to proceed. 

Regards,
Karen

On 8/28/20, 12:01 PM, "Karen O'Donoghue" <[email-masked]> wrote:

    Regards,
    Karen

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Fri, 11 Sep 2020 18:41:32 +0000

I support adoption of this draft.

Dave

-----Original Message-----
From: sacm <[email-masked]> On Behalf Of Karen O'Donoghue
Sent: Friday, September 11, 2020 2:40 PM
To: [email-masked]
Subject: Re: [sacm] Call for adoption: draft-mandm-sacm-rolie-configuration-checklist

Folks,

Regards,
Karen

    This email starts a two week SACM working group Call for Adoption for the following document: 
    https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-mandm-sacm-rolie-configuration-checklist%2F&amp;data=02%7C01%7Cdavid.waltermire%40nist.gov%7C155d115ca8414f88911d08d8568229c5%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637354464334072761&amp;sdata=%2ByqiINJDnzNx2k4%2BYFLNIb9WptSZxmyCYL%2Bn8Le3Kwo%3D&amp;reserved=0

    Regards,
    Karen

_______________________________________________
sacm mailing list
[email-masked]
https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fsacm&amp;data=02%7C01%7Cdavid.waltermire%40nist.gov%7C155d115ca8414f88911d08d8568229c5%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637354464334082717&amp;sdata=MXj1%2FNZhxf0ruf%2FDZgMl8wRdLAROrdh1QpjuvKX7quE%3D&amp;reserved=0

---

From: Ira McDonald <[email-masked]>
Date: Sat, 12 Sep 2020 12:23:03 -0400

Hi,

Cheers,
- Ira

*Ira McDonald (Musician / Software Architect)Co-Chair - TCG Trusted
Mobility Solutions WG*

*Co-Chair - TCG Metadata Access Protocol SG*

*Chair - Linux Foundation Open Printing WGSecretary - IEEE-ISTO Printer
Working GroupCo-Chair - IEEE-ISTO PWG Internet Printing Protocol WGIETF
Designated Expert - IPP & Printer MIBBlue Roof Music / High North
Inchttp://sites.google.com/site/blueroofmusic
<http://sites.google.com/site/blueroofmusic>http://sites.google.com/site/highnorthinc
<http://sites.google.com/site/highnorthinc>mailto: [email-masked]
<[email-masked]>(permanent) PO Box 221  Grand Marais, MI 49839
906-494-2434*

On Fri, Sep 11, 2020 at 2:41 PM Waltermire, David A. (Fed)
<david.waltermire=[email-masked]> wrote:

> Subject: Re: [sacm] Call for adoption:
> draft-mandm-sacm-rolie-configuration-checklist
>
> Folks,
>
> We've had a pretty anemic response to this Call for Adoption. I'm going to
> extend it to next Wednesday Sept 16. We need to see working group support
> in order to proceed.
>
> Regards,
> Karen
>
>     Please reply to the mailing list about your support for the document
> as a working group document, your willingness to review the document, and
> any comments you might have at this time.
>
>     Please note, I apparently set the datatracker flag for the document
> but never sent an email to start the Call for Adoption. This email
> rectifies that oversight.
>
>     Regards,
>     Karen
>
>