Subject: [sacm] [sacmwg/draft-ietf-sacm-coswid] coswid-extension used but not defined (#24)

From: Thomas Fossati <[email-masked]>
Date: Thu, 08 Oct 2020 14:47:12 -0700

The `coswid-extension` CDDL socket is defined in section 2.1 (and 2.8) but never defined.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/24

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 28 Oct 2020 06:09:29 -0700

It is defined in Section 2.2 and elaborated on in 2.3

It is not the only extension point that is not used by the spec itself as it provides a socket for future or custom extensions. Just to be sure we are talking about the same thing: 2.1 is about Character Encoding and 2.8. is about software-meta-entry.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/24#issuecomment-717921264

---

From: Thomas Fossati <[email-masked]>
Date: Thu, 29 Oct 2020 07:47:02 -0700

You are right.  Apologies!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/24#issuecomment-718802017

---

From: Thomas Fossati <[email-masked]>
Date: Thu, 29 Oct 2020 07:47:03 -0700

Closed #24.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/24#event-3936732205