Subject: [sacm] [sacmwg/draft-ietf-sacm-coswid] any-uri's type could be uri instead of text (#26)

From: Thomas Fossati <[email-masked]>
Date: Fri, 09 Oct 2020 02:15:57 -0700

I am not sure why `any-uri` doesn't use `uri` (`#6.32(tstr)`) from the CDDL preamble instead of `text`?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/26

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 28 Oct 2020 05:58:26 -0700

Thanks!

This is an easy one (and an artifact from the early days). Fixed

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/26#issuecomment-717915130