Subject: [sacm] [sacmwg/draft-ietf-sacm-coswid] small typo in payload-or-evidence (#30)

From: Thomas Fossati <[email-masked]>
Date: Wed, 14 Oct 2020 07:31:02 -0700

The CDDL in section 2.3 has a small typo in the `payload-or-evidence` definition:
```
payload-or-evidence //= ( payload => [ 2* payload-entry )
```
should be
```
payload-or-evidence //= ( payload => [ 2* payload-entry ] )
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/30

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 28 Oct 2020 05:42:21 -0700

Thanks! Fixed

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/30#issuecomment-717907026

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 28 Oct 2020 05:42:21 -0700

Closed #30.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/30#event-3931033939