Subject: Re: [sacm] [sacmwg/draft-ietf-sacm-coswid] Floating-point dates (#18)

From: Henk Birkholz <[email-masked]>
Date: Wed, 28 Oct 2020 06:59:38 -0700

While I see a potential concern with "too much resolution possible", I am very in favor of using tag #6.1 here.

Maybe using an explicit #6.1(int) in the CDDL would be a compromise?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/18#issuecomment-717951957

---

From: Laurence Lundblade <[email-masked]>
Date: Thu, 29 Oct 2020 10:07:21 -0700

Yes, #6.1(int) seems very good to me.

I assume that if the time is unknown, possibly because the clock was unset, you just leave it out. No need for a special value. Right?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/18#issuecomment-718893488