Subject: [sacm] [sacmwg/draft-ietf-sacm-coswid] any-element-entry defined but not used (#22)

From: Thomas Fossati <[email-masked]>
Date: Thu, 08 Oct 2020 14:43:19 -0700

The `any-element-entry (label 7)` item is defined in section 2.1 but is not used in any other place. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/22

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 28 Oct 2020 06:18:03 -0700

Index 7 is the label for hash and defined in 2.9.1

I am not sure which source you are referring to, to be honest. An "entry" typically is a type that is not used as a label and therefore by principle is not assigned an index.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/22#issuecomment-717926069

---

From: Thomas Fossati <[email-masked]>
Date: Thu, 29 Oct 2020 07:49:46 -0700

Closed #22.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/22#event-3936746781

---

From: Thomas Fossati <[email-masked]>
Date: Thu, 29 Oct 2020 07:49:46 -0700

Same as the previous issue, you are right.  I got confused with an older version.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/22#issuecomment-718803770