Subject: [sacm] [sacmwg/draft-ietf-sacm-coswid] CoSWID AD review edits (#33)

From: David Waltermire <[email-masked]>
Date: Mon, 02 Nov 2020 07:41:29 -0800

Edits to address AD review feedback from Roman Danyliw, with specific focus on CoSWID issues
You can view, comment on, or merge this pull request online at:

  https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/33

-- Commit Summary --

  * addresses:
  * addresses:
  * addresses:
  * addresses:
  * addresses:
  * addresses:
  * addresses:
  * addresses:
  * addresses:
  * addresses:
  * addresses:
  * addressed:
  * edits to partially address AD review feedback from Roman Danyliw, with specific focus on SWID/CoSWID issues
  * Edits based on discussion with Henk and Charles
  * Fixed the capitolization of a few other stray &#39;section&#39; instances
  * Addressing most issues on github sans the combination of Section on hash with Section in resource-collection

-- File Changes --

    M Makefile (2)
    M concise-swid-tag.cddl (20)
    M draft-ietf-sacm-coswid.md (350)

-- Patch Links --

https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/33.patch
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/33.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/33

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 02 Nov 2020 12:14:01 -0800

Merged #33 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/33#event-3949889373