Subject: [sacm] [sacmwg/draft-ietf-sacm-coswid] Inconcistencies, markdown usage (#40)

From: cabo <[email-masked]>
Date: Mon, 22 Feb 2021 01:19:33 -0800

You can view, comment on, or merge this pull request online at:

  https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/40

-- Commit Summary --

  * Inconcistencies, markdown usage

-- File Changes --

    M concise-swid-tag.cddl (6)
    M draft-ietf-sacm-coswid.md (28)

-- Patch Links --

https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/40.patch
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/40.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/40

---

From: cabo <[email-masked]>
Date: Mon, 22 Feb 2021 01:24:06 -0800

@cabo pushed 1 commit.

470dff3ebb66d5eab5dcd241f1e1d155eb1f577c  Add scriptlet

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/40/files/53fbe33921297ff57e0e2628eaea65e98de9104b..470dff3ebb66d5eab5dcd241f1e1d155eb1f577c

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 22 Feb 2021 01:26:39 -0800

@henkbirkholz commented on this pull request.

> +payload-or-evidence //= ( payload => payload-entry )
+payload-or-evidence //= ( payload => [ 2* payload-entry ] )
 payload-or-evidence //= ( evidence => evidence-entry )
 payload-or-evidence //= ( evidence => [ 2* evidence-entry ] )

```suggestion
payload-or-evidence //= ( payload => payload-entry )
payload-or-evidence //= ( evidence => evidence-entry )
```

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/40#pullrequestreview-595150649

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 22 Feb 2021 01:26:45 -0800

@henkbirkholz pushed 1 commit.

51f358dc0e65ee32f4833977241b37765c2a2f70  Update draft-ietf-sacm-coswid.md

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/40/files/470dff3ebb66d5eab5dcd241f1e1d155eb1f577c..51f358dc0e65ee32f4833977241b37765c2a2f70

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 22 Feb 2021 01:31:00 -0800

e30bd0b64af3ba5723d182b73b7d066db0b28bdb  Merge branch 'master' into inconsistencies

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/40/files/51f358dc0e65ee32f4833977241b37765c2a2f70..e30bd0b64af3ba5723d182b73b7d066db0b28bdb

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 22 Feb 2021 01:45:39 -0800

Merged #40 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/40#event-4358674577