Subject: Re: [sacm] [sacmwg/draft-ietf-sacm-coswid] are SWID and CoSWID isomorphic? (#27)

From: David Waltermire <[email-masked]>
Date: Thu, 18 Feb 2021 06:44:31 -0800

I believe we should follow the spec as it is normative, not the XSD. So we should restrict the payload and evidence to a single optional instance.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/27#issuecomment-781392110

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 18 Feb 2021 07:14:51 -0800

that would result in:

payload-or-evidence //= ( payload => payload-entry )
payload-or-evidence //= ( evidence => evidence-entry )

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/27#issuecomment-781413634

---

From: Henk Birkholz <[email-masked]>
Date: Sun, 21 Feb 2021 11:20:37 -0800

Closed #27 via #36.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/27#event-4356685275