Subject: Re: [sacm] [sacmwg/draft-ietf-sacm-coswid] wrong CDDL in global-attributes group definition (#25)

From: Henk Birkholz <[email-masked]>
Date: Mon, 22 Feb 2021 00:01:23 -0800

Should be consistent now

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/25#issuecomment-783173749

---

From: cabo <[email-masked]>
Date: Mon, 22 Feb 2021 00:26:16 -0800

The XPath expression `//sourcecode[@type='cddl']/text()` can be used on the XML form of this specification to extract the CDDL defined here.

You could make sure that this validates.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/25#issuecomment-783189382

---

From: cabo <[email-masked]>
Date: Mon, 22 Feb 2021 00:28:43 -0800

Oh, can you please commit the referenced cddl files?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/25#issuecomment-783190999

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 22 Feb 2021 09:25:16 -0800

Closed #25.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/25#event-4360964328

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 22 Feb 2021 17:25:16 +0000 (UTC)

done. check-cddl.sh can now be found in the repo

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/issues/25#issuecomment-783537085