Subject: [sacm] Consensus call on SACM WG way forward (March 2021)

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 10 Mar 2021 14:55:17 +0000

SACM WG members,

During today’s SACM WG meeting, we discussed a way ahead for the SACM working group. The proposal that we settled on is:

  *   Drop all the milestones which aren’t CoSWID or Architecture related
  *   Revise the milestone on SACM Architecture to be “Submit SACM Architecture to IESG” by December 2021
  *   Add a milestone “Close or re-charter WG if all planned milestones have not progressed to at least the IESG” by January 2022
This email initiates a one week consensus call on this way forward. This will give the working group members that were not present a chance to review the chair slides that discussed the motivation, the meeting recording, and the meeting minutes (which should be posted later today).

Please indicate on the mailing list your opinion on this way forward. This consensus call will close on next Friday at 19 March 2021.

Regards,
Karen and Chris

---

From: Ira McDonald <[email-masked]>
Date: Wed, 10 Mar 2021 10:30:00 -0500

+1

On Wed, Mar 10, 2021 at 9:55 AM Karen O'Donoghue <[email-masked]> wrote:

> SACM WG members,
>
>
>
> During today’s SACM WG meeting, we discussed a way ahead for the SACM
> working group. The proposal that we settled on is:
>
>
>
>    - Drop all the milestones which aren’t CoSWID or Architecture related
>    - Revise the milestone on SACM Architecture to be “Submit SACM
>    Architecture to IESG” by December 2021
>    - Add a milestone “Close or re-charter WG if all planned milestones
>    have not progressed to at least the IESG” by January 2022
>
> This email initiates a one week consensus call on this way forward. This
> will give the working group members that were not present a chance to
> review the chair slides that discussed the motivation, the meeting
> recording, and the meeting minutes (which should be posted later today).
>
>
>
> Please indicate on the mailing list your opinion on this way forward. This
> consensus call will close on next Friday at 19 March 2021.
>
>
>
> Regards,
>
> Karen and Chris
>
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

---

From: Adam Montville <[email-masked]>
Date: Wed, 10 Mar 2021 11:14:26 -0600

+1

> On Mar 10, 2021, at 8:55 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> SACM WG members, 
>  
> Drop all the milestones which aren’t CoSWID or Architecture related
> Revise the milestone on SACM Architecture to be “Submit SACM Architecture to IESG” by December 2021
> Add a milestone “Close or re-charter WG if all planned milestones have not progressed to at least the IESG” by January 2022 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sacm <https://www.ietf.org/mailman/listinfo/sacm>

---

From: Bill Munyan <[email-masked]>
Date: Wed, 10 Mar 2021 12:39:47 -0500

+1

-Bill M.