Subject: Re: [sacm] Clarification from last IETF Session

From: Adam Montville <[email-masked]>
Date: Fri, 2 Apr 2021 07:30:08 -0500

No one has any recollection of this (or can confirm that I’m imagining things)?

> On Mar 24, 2021, at 11:52 AM, Adam Montville <[email-masked]> wrote:
> 
> All:
> 
> I seem to remember, during the architecture discussion at our last session, that there was someone else (other than CIS) interested in implementing at least a piece of the architecture. Did I invent this in my own mind, or is there some truth to it?
> 
> Kind regards,
> 
> Adam

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 12 Apr 2021 13:39:47 +0200

Hi Adam,

a fellow co-author just pointed this email out to me again. It might be 
your inquiry refers to some work in TCG that I mentioned. And yes: 
pending a mapping to the sacm architecture, that (not yet public) work 
could definitely check some boxes here.

Viele Grüße,

Henk

On 02.04.21 14:30, Adam Montville wrote:
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>

---

From: Adam Montville <[email-masked]>
Date: Mon, 12 Apr 2021 07:46:15 -0500

Hi Henk,

Thanks for the reply. For some reason, I thought there was another person as well, but I must be misremembering.

Kind regards,

Adam

> On Apr 12, 2021, at 6:39 AM, Henk Birkholz <[email-masked]> wrote:
> 
> Hi Adam,
> 
> a fellow co-author just pointed this email out to me again. It might be your inquiry refers to some work in TCG that I mentioned. And yes: pending a mapping to the sacm architecture, that (not yet public) work could definitely check some boxes here.
> 
> Viele Grüße,
> 
> Henk
>