Subject: [sacm] [sacmwg/draft-ietf-sacm-coswid] IANA registrations for Uri-schemes and other fixes (#43)

From: cabo <[email-masked]>
Date: Wed, 28 Apr 2021 05:51:49 -0700

You can view, comment on, or merge this pull request online at:

  https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/43

-- Commit Summary --

  * Rearrange URI-Scheme text
  * Fix a few nits in IANA registration and idnits
  * RFC 7322 nits, proper IANA references

-- File Changes --

    M draft-ietf-sacm-coswid.md (126)

-- Patch Links --

https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/43.patch
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/43.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/43

---

From: cabo <[email-masked]>
Date: Wed, 28 Apr 2021 05:53:14 -0700

@cabo pushed 1 commit.

48f774ac45d7e8a2e31612432d7743597cadaa19  Add contributor section and an example entry

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/43/files/d3768229ddede23c62c25ba5a1e0623f0b3fbe50..48f774ac45d7e8a2e31612432d7743597cadaa19

---

From: cabo <[email-masked]>
Date: Wed, 28 Apr 2021 05:58:05 -0700

@cabo pushed 1 commit.

c5d41a067557c4bee0817a17e65580e4bebf08ff  Summary: Flesh out example entry in contributor section

-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/43/files/48f774ac45d7e8a2e31612432d7743597cadaa19..c5d41a067557c4bee0817a17e65580e4bebf08ff

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 28 Apr 2021 07:53:59 -0700

@henkbirkholz approved this pull request.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/43#pullrequestreview-647170590

---

From: Henk Birkholz <[email-masked]>
Date: Wed, 28 Apr 2021 07:54:06 -0700

Merged #43 into master.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/43#event-4657421688