Subject: [sacm] [sacmwg/draft-ietf-sacm-arch] Repositories/CMDBs Section (#25)

From: Bill M <[email-masked]>
Date: Fri, 11 Jun 2021 06:36:44 -0700

Re-label this box in the "fig-notional" as something like "Repository Interface" and describe in the paragraph/section following it to detail that the box represents an interface to persistence mechanisms and that its capabilities must include normalization of the data provided to it, into the persistence mechanism of choice.

We dont care how you store data, just that the repository interface can normalize it properly, depending on what data is being sent to it, and in what serialization(s).

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/25

---

From: Bill M <[email-masked]>
Date: Fri, 25 Jun 2021 06:09:43 -0700

Done in -11

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/25#issuecomment-868488233

---

From: Bill M <[email-masked]>
Date: Fri, 25 Jun 2021 06:09:45 -0700

Closed #25.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/25#event-4939971064