Subject: [sacm] [sacmwg/draft-ietf-sacm-arch] reliable delivery in messaging (#26)

From: Christopher Inacio <[email-masked]>
Date: Mon, 26 Jul 2021 12:12:53 -0700

Can we bound the "reliable delivery" statement in the document?  After something is potentially off line for a significant amount of time; how much does a provider have to queue? 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/26

---

From: Christopher Inacio <[email-masked]>
Date: Mon, 26 Jul 2021 12:26:54 -0700

this is a well known problem, BTW, and we can talk about common solutions; or just write "an out" of dropping or something after some time out

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/26#issuecomment-886966623