Subject: Re: [sacm] [sacmwg/draft-ietf-sacm-arch] Define SIEM/SOAR (#24)

From: adammontville <[email-masked]>
Date: Thu, 04 Nov 2021 03:39:56 -0700

Closed #24.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/24#event-5567468727

---

From: adammontville <[email-masked]>
Date: Thu, 04 Nov 2021 03:39:56 -0700

Added the following to the yet to be published -14 draft: `Commonly known as Security Orchestration, Automation, and Response. SOAR is an holistic enterprise capability that exists when threat management, automation of security operations, and incident response are well-coordinated across all security program components in a manner minimizing the need for human intervention`

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-arch/issues/24#issuecomment-960636926