Subject: [sacm] next steps for draft-ietf-sacm-arch

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 16 Nov 2021 12:21:21 +0000

Hi!

At the IETF 112 WG meeting, the level of energy around draft-ietf-sacm-arch was concerning to us.  A call for reviewers elicited no volunteers.  A historical look at the mailing list also shows little to no WG discussion for over a year despite there being a number of open items to address.  We have consulted with the draft authors, and they feel the right next step should be to let the document expire.

We’d like to check with the WG to confirm continued interest in finishing draft-ietf-sacm-arch.  Are there any volunteers to join the editorial team or contribute text to finish the document within the next several months?  Are there volunteers to review the document? Please speak up immediately if this work is important to you.

In the absence of volunteers, there doesn’t appear to be sufficient energy in the WG to finish the work. In that case, there is no choice left but to let the I-D expire.

Regards,

Karen and Chris

---

From: Ira McDonald <[email-masked]>
Date: Tue, 16 Nov 2021 13:00:51 -0500

Hi Karen,

Given that the IETF SACM WG is wrapping up, I suggest that letting SACM
Architecture expire
makes sense, because it can no longer constrain any SACM component
protocols (all of which
would be create, if at all, *after* SACM WG is closed).

Cheers,
- Ira

*Ira McDonald (Musician / Software Architect)*

*Chair - SAE Trust Anchors and Authentication TF*
*Co-Chair - TCG Trusted Mobility Solutions WG*

*Co-Chair - TCG Metadata Access Protocol SG*

*Chair - Linux Foundation Open Printing WGSecretary - IEEE-ISTO Printer
Working GroupCo-Chair - IEEE-ISTO PWG Internet Printing Protocol WGIETF
Designated Expert - IPP & Printer MIBBlue Roof Music / High North
Inchttp://sites.google.com/site/blueroofmusic
<http://sites.google.com/site/blueroofmusic>http://sites.google.com/site/highnorthinc
<http://sites.google.com/site/highnorthinc>mailto: [email-masked]
<[email-masked]>(permanent) PO Box 221  Grand Marais, MI 49839
906-494-2434*

On Tue, Nov 16, 2021 at 7:21 AM Karen O'Donoghue <[email-masked]> wrote:

> Hi!
>
>
>
> At the IETF 112 WG meeting, the level of energy around
> draft-ietf-sacm-arch was concerning to us.  A call for reviewers elicited
> no volunteers.  A historical look at the mailing list also shows little to
> no WG discussion for over a year despite there being a number of open items
> to address.  We have consulted with the draft authors, and they feel the
> right next step should be to let the document expire.
>
>
>
> We’d like to check with the WG to confirm continued interest in finishing
> draft-ietf-sacm-arch.  Are there any volunteers to join the editorial team
> or contribute text to finish the document within the next several months?
> Are there volunteers to review the document? Please speak up immediately if
> this work is important to you.
>
>
> In the absence of volunteers, there doesn’t appear to be sufficient energy
> in the WG to finish the work. In that case, there is no choice left but to
> let the I-D expire.
>
>
>
> Regards,
>
> Karen and Chris
>
> _______________________________________________
> sacm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sacm
>