Subject: [sacm] [sacmwg/draft-ietf-sacm-coswid] Editorial suggestions from Benjamin Kaduk's IESG Evaluation (PR #49)

From: kaduk <[email-masked]>
Date: Mon, 14 Feb 2022 23:53:47 -0800

You can view, comment on, or merge this pull request online at:

  https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/49

-- Commit Summary --

  * Editorial suggestions from IESG Evaluation

-- File Changes --

    M draft-ietf-sacm-coswid.md (34)
    M sign.cddl (2)

-- Patch Links --

https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/49.patch
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/49.diff

-- 
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/49
You are receiving this because you are subscribed to this thread.

Message ID: &lt;sacmwg/draft-ietf-sacm-coswid/pull/[email-masked]&gt;

---

From: kaduk <[email-masked]>
Date: Mon, 14 Feb 2022 23:55:45 -0800

@kaduk commented on this pull request.

> @@ -1,6 +1,6 @@
 COSE-Sign-coswid<payload> = [
     protected: bstr .cbor protected-signed-coswid-header1,
-    unprotected: unprotected-signed-coswid-header,
+    unprotected: unprotected-sign-coswid-header,

Please check this.
It looked like the unprotected-sign-coswid-header construction was otherwise unused, but I'm also not sure how much interaction across CDDL snippets we intend.

-- 
Reply to this email directly or view it on GitHub:
https://github.com/sacmwg/draft-ietf-sacm-coswid/pull/49#pullrequestreview-882586743
You are receiving this because you are subscribed to this thread.

Message ID: <sacmwg/draft-ietf-sacm-coswid/pull/49/review/[email-masked]>