Subject: Re: 90% loan approval rate

From: "Arline Champion" <[email-masked]>
Date: Sun, 6 Jan 2008 11:32:41 +0500

Your your credit report doesn't matter to us!

If you have your own business and need IMMEDIATE cash to spend ANY way you like or need Extra money to give your company a boost or wish A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TODAY (hurry, this lot will expire NOW):

$22,000+ loan

Hurry, when the deal is gone, it is gone. Simply fill out this one-minute form...

Don't worry about approval, your credit history will not disqualify you!

http://worldvcasino.cn/

---

From: "Sheila Mcghee" <[email-masked]>
Date: Sat, 19 Jan 2008 15:48:12 -0100

Your credit history does not matter to us!

If you have your own business and require IMMEDIATE ready money to spend ANY way you like or require Extra money to give the business a boost or require A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you TODAY (hurry, this tender will expire THIS EVENING):

$28,000+ loan

Hurry, when the deal is gone, it is gone. Simply fill in this plain form...

Do not worry about approval, your credit history will not disqualify you!

http://grandplaceb.com.cn/