Subject: [salud] Adopt draft-liess-dispatch-alert-info-urns as a working group item?

From: "WORLEY, Dale R (Dale)" <[email-masked]>
Date: Mon, 26 Jul 2010 10:36:05 -0400

(as chair)

We have been working based on the versions of
draft-liess-dispatch-alert-info-urns.  Officially, to make this draft
into a working group work item we need to achieve a consensus to do
so.  It seems to me likely that there is such a consensus, so I am
asking everyone involved to consider whether we should go ahead with
adopting this draft (currently -02) as an official work item.  I will
take a hum at the Salud session at the IETF meeting on Friday, and
then circulate a query on the mailing list.  Early next week I will
check the results.

Dale

---

From: "WORLEY, Dale R (Dale)" <[email-masked]>
Date: Tue, 27 Jul 2010 06:01:16 -0400

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of WORLEY, Dale R (Dale) [[email-masked]]

(as chair)

_______________________________________________

As Robert Sparks pointed out, people are likely to be on vacation, so I'm postponing until Aug 16 the point at which we determine the consensus on officially adopting this draft.  That way almost everyone will have time to express their opinion.

(Needless to say, this will not interfere with our technical work, as the technical work has not been delayed by the fact that we do not yet have any official working group work items.)

Dale

---

From: "Elwell, John" <[email-masked]>
Date: Tue, 27 Jul 2010 14:58:28 +0200

I think this is a sufficient basis for adoption as work item.

John 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of WORLEY, Dale R (Dale)
> Sent: 26 July 2010 15:36
> To: [email-masked]
> Subject: [salud] Adopt draft-liess-dispatch-alert-info-urns 
> as a working group item?
> 
> (as chair)
> 
> salud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/salud
>

---

From: Shida Schubert <[email-masked]>
Date: Tue, 27 Jul 2010 15:00:53 +0200

+1

 Shida

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 27 Jul 2010 09:18:15 -0400

me too