Subject: [salud] Agenda Please

From: Cullen Jennings <[email-masked]>
Date: Wed, 21 Jul 2010 13:24:21 -0700

Can we please get an draft agenda, or at least a reading list of drafts posted to the mailing list and put on the agenda page. People are starting to fly and they need this info before the meeting.

---

From: Laura Liess <[email-masked]>
Date: Thu, 22 Jul 2010 09:42:44 +0200

Cullen,

please find enclosed my proposal for the agenda.

 0) 5’  Administrativia (Minutes, Scribe, Blue Sheet, Note Well, ...) (Dale)
1) 25’   http://tools.ietf.org/id/draft-liess-dispatch-alert-info-urns-02.txt
  (changes since -01,
controversial and open issues) (Laura)
2) 20’ Discussion (all)
3) 10’ The way forward (Dale, all)

Because this is the first meeting of this WG, maybe Dale needs to go
through the charter?
And what should we do to add the agenda to the official meeting agenda?

We don't have experience with the processs and we are thankfull for
any hints form more experienced people which help us to get things
running...

Thanks a lot
Laura

2010/7/21 Cullen Jennings <[email-masked]>:
> _______________________________________________
> salud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/salud
>

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 22 Jul 2010 07:57:45 -0700

That looks fine for a agenda - thanks. And I'll send some email off list to try and answer the questions. 

> > Can we please get an draft agenda, or at least a reading list of drafts posted to the mailing list and put on the agenda page. People are starting to fly and they need this info before the meetin…

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html