Subject: [salud] SALUD meeting in Maastricht

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 16 Jul 2010 10:01:12 +0300

Folks,

the newly created SALUD WG will be meeting in Maastricht for one hour on
Friday at 13:00.

https://datatracker.ietf.org/meeting/78/agenda.html

Cheers,

Gonzalo

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 16 Jul 2010 04:06:48 -0400

It has to conflict with siprec? Even on Friday? :-(

Gonzalo Camarillo wrote:
> _______________________________________________
> salud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/salud
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 16 Jul 2010 11:10:35 +0300

Hi Paul,

yes, we know that indeed is an unfortunate conflict. As you know, there
was a thread on the WG chairs mailing list where Russ explained all the
problems related to the scheduling of this IETF meeting. Even though the
IESG and the secretary has worked a lot on the agenda, there are
conflicts (not only in RAI, but in all areas) that have been impossible
to avoid.

Cheers,

Gonzalo

---

From: "Elwell, John" <[email-masked]>
Date: Fri, 16 Jul 2010 10:43:29 +0200

That clashes with SIPREC, which I am chairing. 

John

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Gonzalo Camarillo
> Sent: 16 July 2010 08:01
> To: [email-masked]
> Subject: [salud] SALUD meeting in Maastricht
> 
> Folks,
>

---

From: "Elwell, John" <[email-masked]>
Date: Fri, 16 Jul 2010 10:45:14 +0200

Gonzalo,

But Paul has been a key contributor to both groups over recent weeks.

John 

> Sent: 16 July 2010 09:11
> To: Paul Kyzivat
> Cc: [email-masked]
> Subject: Re: [salud] SALUD meeting in Maastricht
> 
> Hi Paul,
>