Subject: [salud] Do we need time in Beijing?

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Sat, 25 Sep 2010 16:34:11 -0400

[as chair]

Will we be needing meeting time in Beijing?  My current sense is that we will not, as we have a consensus on the overall approach and only need to establish a number of technical issues.

[as individual]

Speaking of which, I should write up some thoughts about these technical issues.

Dale

---

From: Laura Liess <[email-masked]>
Date: Sun, 26 Sep 2010 08:29:02 +0200

Dale,

I think we don't. (For personal reasons, I will probably not be able
to attend the Beijing meeting.)

Laura

2010/9/25 Worley, Dale R (Dale) <[email-masked]>:
> _______________________________________________
> salud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/salud
>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 27 Sep 2010 00:49:44 +0200

I also expect you do not need to meet in Beijing.

However I was expecting to see a fairly intensive series of conference calls and revised drafts to get this work forward without face to face meetings.

regards

Keith 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Laura Liess
> Sent: Sunday, September 26, 2010 7:29 AM
> To: Worley, Dale R (Dale)
> Cc: [email-masked]
> Subject: Re: [salud] Do we need time in Beijing?
> 
> Dale,
> 
> I think we don't. (For personal reasons, I will probably not 
> be able to attend the Beijing meeting.)
> 
> Laura
> 
> > Will we be needing meeting time in Beijing?  My current 
> sense is that we will not, as we have a consensus on the 
> overall approach and only need to establish a number of 
> technical issues.
> >
> > [as individual]
> >