Subject: [salud] Little activity so far

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 15 Sep 2010 15:17:59 +0300

Hi,

I have seen little activity on this list so far. If you have had private
conference calls to discuss certain topics, please keep the mailing list
informed. In any case, it would be great to see a higher level of activity.

Thanks,

Gonzalo

---

From: Laura Liess <[email-masked]>
Date: Wed, 15 Sep 2010 15:55:48 +0200

Gonzalo,

I have to submit a new version of the draft, but I was on vacation and
afterwords quite busy in the company. But I am going to do it soon and
I suppose we will have activity again afterwords.

Thanks a lot
Laura

2010/9/15 Gonzalo Camarillo <[email-masked]>:
> _______________________________________________
> salud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/salud
>