Subject: Re: [salud] Little activity so far

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 18 Nov 2010 15:51:52 +0200

Hi,

the level of activity has not increased in the last two months (since I
sent the message below). The relevant draft does not even have the
"salud" string in its file name yet. Having a more active WG is
essential to achieve what our charter describes.

Cheers,

Gonzalo

On 15/09/2010 2:17 PM, Gonzalo Camarillo wrote:
> Hi,
> 
> I have seen little activity on this list so far. If you have had private
> conference calls to discuss certain topics, please keep the mailing list
> informed. In any case, it would be great to see a higher level of activity.
> 
> Thanks,
> 
> Gonzalo
> 
> _______________________________________________
> salud mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/salud
>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 18 Nov 2010 16:56:13 +0100

Given that a new version of the draft exists that I assume incorporates all the comments gathered in the Maastrict meeting, I was expecting a mini last call on the Requirements clause, as I also suggested in Maastrict.

And possibly at the end of that, a conference call to discuss the results of that call and the impact on the solution.

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Gonzalo Camarillo
> Sent: Thursday, November 18, 2010 1:52 PM
> To: [email-masked]
> Subject: Re: [salud] Little activity so far
> 
> Hi,
> 
> the level of activity has not increased in the last two 
> months (since I sent the message below). The relevant draft 
> does not even have the "salud" string in its file name yet. 
> Having a more active WG is essential to achieve what our 
> charter describes.
> 
> Cheers,
> 
> Gonzalo
> 
> 
> > I have seen little activity on this list so far. If you have had 
> > private conference calls to discuss certain topics, please keep the 
> > mailing list informed. In any case, it would be great to 
> see a higher level of activity.
> > 
> > Thanks,
> > 
> > Gonzalo
> >

---

From: Laura Liess <[email-masked]>
Date: Thu, 18 Nov 2010 17:30:08 +0100

The mini last call on the requirements section is a good idea.

But don't we need to have the draft as WG item first? We need call for
consensus on this, too.

Thanks
Laura