Subject: regarding the mention of NIS Authentication...

From: "Jack De Winter" <[email-masked]>
Date: Thu, 07 May 1998 12:14:52 -0400

well, was browsing through comp.mail.imap in my "spare"
time, and someone was asking about IMAP supporting NIS
authentication.  Seeing as IMAP supports SASL, I thought
the best place to pass the questions on was here.

1) Anyone know what NIS authentication is?
2) Is it relevant/needed under SASL?

regards,
Jack
-------------------------------------------------
Jack De Winter - Wildbear Consulting, Inc.
(519) 884-4498		http://www.wildbear.on.ca/jacks/

---

From: Chris Newman <[email-masked]>
Date: Tue, 12 May 1998 11:54:02 -0700 (PDT)

> 2) Is it relevant/needed under SASL?

NIS is a system designed by Sun to centrally manage passwords at small
sites.  It is full of security holes.  NIS basically requires plaintext
passwords, so the SASL PLAIN mechanism suffices.

		- Chris

---

From: Chris Newman <[email-masked]>
Date: Tue, 12 May 1998 11:54:02 -0700 (PDT)

- Chris