Subject: FW: I-D ACTION:draft-leach-digest-sasl-01.txt

From: Paul Leach <[email-masked]>
Date: Tue, 1 Dec 1998 13:51:43 -0800

An update to the first draft. It both incorporates fixes based on comments
received, and adds support for confidentiality.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, November 24, 1998 3:41 PM
Subject: I-D ACTION:draft-leach-digest-sasl-01.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

	Title		: Using Digest Authentication as a SASL Mechanism
	Author(s)	: P. Leach, C. Newman
	Filename	: draft-leach-digest-sasl-01.txt
	Pages		: 22
	Date		: 23-Nov-98
	
This specification defines how HTTP Digest Authentication [Digest] can
be used as a SASL [RFC 2222] mechanism for any protocol that has a SASL
profile. It is intended both as an improvement over CRAM-MD5 [RFC2195]
and as a convenient way to support a single authentication mechanism for
web, mail, LDAP, and other protocols.

Internet-Drafts are available by anonymous FTP.  Login with the username
"anonymous" and a password of your e-mail address.  After logging in,
type "cd internet-drafts" and then
	"get draft-leach-digest-sasl-01.txt".
A URL for the Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-leach-digest-sasl-01.txt

Internet-Drafts directories are located at:

	Africa:	ftp.is.co.za
	
	Europe: ftp.nordu.net
		ftp.nic.it
			
	Pacific Rim: munnari.oz.au
	
	US East Coast: ftp.ietf.org
	
	US West Coast: ftp.isi.edu

Internet-Drafts are also available by mail.

Send a message to:	[email-masked].  In the body type:
	"FILE /internet-drafts/draft-leach-digest-sasl-01.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

-----
To: 
Subject: 
Date: Tue, 1 Dec 1998 13:51:48 -0800 
X-Mailer: Internet Mail Service (5.5.2232.9)

---

From: Paul Leach <[email-masked]>
Date: Tue, 1 Dec 1998 13:51:43 -0800

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, November 24, 1998 3:41 PM
Subject: I-D ACTION:draft-leach-digest-sasl-01.txt

	

	Africa:	ftp.is.co.za
	
	Europe: ftp.nordu.net
		ftp.nic.it

	

	

-----
To: 
Subject: