Subject: RE: Interactivity in SASL mechanisms

From: "Paul Leach (Exchange)" <[email-masked]>
Date: Wed, 8 Sep 1999 15:21:26 -0700

There is no requirement in DIGEST for interaction.

If the server gives the client choices of realms for which credentials will
be accepted, then the client has to pick one. It can do that by popping up
UI if it wants, but if it is in unattended mode, or knows that it only has a
name/password combo for one realm, it can reply with that info without
interaction.

---

From: "Paul Leach (Exchange)" <[email-masked]>
Date: Wed, 8 Sep 1999 15:21:26 -0700