Subject: Fwd: 51st IETF - SASL BOF (sasl)

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Wed, 18 Jul 2001 18:41:52 -0700

Just in case you haven't seen this yet...

Note that after addressing formation issues, we'll likely
have time to discuss a 2-4 outstanding technical issues.
Authors needing face time to discuss outstanding technical
issues should drop Alexey and I a quick note with a brief
description of the issue(s) and the amount of time needed.

Kurt

>To: ietf-announce: ;
>From: [email-masked]
>Subject: 51st IETF - SASL BOF (sasl)
>Date: Wed, 18 Jul 2001 12:24:37 -0400
>
>SASL BOF (sasl)
>
>Tuesday, August 07 at 1300-1400
>================================
>
>CHAIRS: Kurt Zeilenga <[email-masked]>
>        Alexey Melnikov <[email-masked]>
>
>
>DESCRIPTION:
>
>This BOF will discuss the formation a working group to shepherd
>SASL to Draft Standard.  As a WG proposal has been submitted
>and is under IAB/IESG consideration, the status of this proposal
>will be presented and discussed.  The BOF will consider actions
>necessary to further the WG proposal.  The proposed WG is described
>as follows:
>
>  The Simple Authentication and Security Layer [RFC2222] provides
>  key security services to a number of application protocols
>  including BEEP, IMAP, LDAP, POP, and SMTP.  The purpose of
>  this working group is to shepherd SASL, including select SASL
>  mechanisms, though the Internet Standard process.
>
>  This group will deliver a revised SASL Technical Specification
>  suitable for consideration as a Draft Standard.  This work
>  will be based upon RFC 2222 and draft-myers-saslrev-00.txt.
>
>  This group will deliver revised Technical Specifications
>  suitable considerations as Draft Standards for the following
>  SASL mechanisms: CRAM-MD5, DIGEST-MD5, and EXTERNAL.  This work
>  will be based upon RFC 2195, 2222, and 2831.
>
>  This group will deliver a revised Technical Specification
>  suitable for publication as Proposed Standard for the GSSAPI
>  family of SASL mechanisms.  This work will be based upon
>  RFC 2222 and draft-ietf-cat-sasl-gssapi-02.txt.
>
>  This group will deliver a Technical Specification
>  suitable for publication as Proposed Standard describing
>  a family of SASL mechanisms using the Secure Remote
>  Password [RFC2945] protocol.  This work will be based
>  upon draft-burdis-cat-srp-sasl-04.txt.
>
>  The following areas are not within the scope of work of this WG:
>    - new features,
>    - SASL Mechanisms not specifically mentioned above, and
>    - SASL "profiles".
>
>  However, the SASL WG is an acceptable forum for review of
>  SASL-related submissions produced by others as long as such
>  review does not impede progress on the WG objectives listed
>  above.
>
>MAILING LIST:
>  General Discussions: <[email-masked]>
>  To Subscribe: <[email-masked]>
>  In Body: subscribe
>  Archive: http://www.imc.org/ietf-sasl/mail-archive/

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Wed, 18 Jul 2001 18:41:52 -0700

Kurt