Subject: RE: Comments on 2831 Confidentiality Protection

From: [email-masked]
Date: Fri, 11 Apr 2003 09:42:51 -0700

> 
> The correct time to make this comment was prior to the 
> publication of RFC 2831 
> -- that's the purpose of the last call period.

I just stumbled across the rfc Wednesday.  When was the last call ?  It "would have been" nice to utilize ESP encoding as it addresses other encryption/auth algorithms and would provide a framework for re-using existing IPSEC code in conjunction with SASL.  A new draft of ESP includes policy on how to deal with high speed connections where the sequence number can roll over as well as providing protection from traffic flow analysis. 

By combining the simplicity of Digest Authentication in 2831 and it's nice way of defining keys with ESP a really nice combination would result.

--
Glenn

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Fri, 11 Apr 2003 13:35:16 -0700

At 09:42 AM 4/11/2003, [email-masked] wrote:
>I just stumbled across the rfc Wednesday.  When was the last call ?

December 1998.

>It "would have been" nice

Lot's of things "would have been" nice.

We need to focus on resolving clear technical errors and omissions.

Kurt

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Fri, 11 Apr 2003 13:35:16 -0700

December 1998.

Kurt