Subject: problems with using CRAM-MD5

From: Giorgi Lebanidze <[email-masked]>
Date: Fri, 23 May 2003 13:51:32 -0400 (EDT)

First of all I appologize if this is not teh way I was supposed to contact
other subscribers of the list. I'm new to the group.
I'm trying to integrate SASL in the server I'm writing. I'm using CRAM-MD5
mechanism and have /etc/cram-md5.pwd file. However, sasl_server_step call
returns SASL_NOUSER -20  /* user not found */. Where does the SASL library
look for the users and passwords while authenticating with  CRAM-MD5 ?
thanks,
Giorgi

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Fri, 23 May 2003 18:57:22 -0700

I note that the purpose of this list is to discuss the
standardization of SASL.  Specifically, this list is the
home of the IETF SASL WG.  Your post seems more appropriate
to a list supporting the particular implementation you
are using.  I suspect you are trying to use the Cyrus
SASL library from CMU.  If so, you should direct your
questions to the <[email-masked]> mailing
list.

Regards, Kurt (SASL WG co-chair)

>other subscribers of the list. I'm new to the group.

You just did contact everyone on the list.