Subject: SASL WG at IETF71 scheduled

From: Tom Yu <[email-masked]>
Date: Wed, 13 Feb 2008 12:01:04 -0500

SASL WG session for IETF71 is scheduled for Tuesday March 11,
13:00-15:00.

https://datatracker.ietf.org/meeting/71/agenda.html

Please let me know before February 20 if this timing is a problem;
rescheduling requests are due by that date.

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 13 Feb 2008 18:02:35 +0000

>SASL WG session for IETF71 is scheduled for Tuesday March 11,
This looks Ok to me so far.

[To the WG:] Do we have a list of things to discuss?