Subject: SASL WG status, 10/1

From: Tom Yu <[email-masked]>
Date: Wed, 01 Oct 2008 20:45:15 -0400

WG Charter - milestones needed - Chairs - 10/3

RFC 4422bis - review needed - WG

RFC 4422 implementation reports - need response summary - Kurt
  - Due 9/30

RFC 4013bis - I-D needed - Kurt - 9/30 (assuming we choose to do this)

CRAM-MD5 - resolve pending items from Frank: adding Simon's PLAIN/CRAM
  comparison and tying to saslprep revision - WG

digest-to-historic - mostly done, awaiting SCRAM

GS2 - Awaiting SCRAM issue resolution

SCRAM:
  * PBKDF2 iteration counts - Nico?
  * channel binding - Nico?
  * LDAP storage of auth info
	text needed for WG consideration - Chris? - 9/30
  * make equivalent to a GS2 mech
	text needed for WG consideration - Sam/Nico?- 9/30

---

From: Kurt Zeilenga <[email-masked]>
Date: Wed, 1 Oct 2008 18:52:30 -0700

> RFC 4422 implementation reports - need response summary - Kurt

I should have something here in the next few days.

> RFC 4013bis - I-D needed - Kurt - 9/30 (assuming we choose to do this)

Per my recent post, this will not be a WG item.

>  comparison and tying to saslprep revision - WG

This is also pending determination of consensus regarding track and  
approach to be taken.

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 02 Oct 2008 12:36:01 +0100

> I should have something here in the next few days.

I've started writing my response, but got distracted by work related 
things. I should finish that, but I can't promise I will do this this week.