Subject: draft agenda IETF73 SASL WG session

From: Tom Yu <[email-masked]>
Date: Wed, 05 Nov 2008 17:49:38 -0500

Also uploaded to meeting materials site.  Please comment if you would
like to add things to the agenda.

Simple Authentication And Security Layer (SASL)
IETF73, Minneapolis, MN

Tuesday, November 18, 2008 at 1300-1500
=======================================

Chairs:

Tom Yu <[email-masked]>
Kurt Zeilenga <[email-masked]>

DRAFT AGENDA: (2 hours)

* intro, scribe appointment, agenda bashing - 5 min

* document status - 5 min
  - draft-ietf-sasl-4422bis-00
  - draft-ietf-sasl-crammd5-10
  - draft-ietf-sasl-digest-to-historic-00
  - draft-ietf-sasl-gs2-10
  - draft-melnikov-sasl-scram-ldap-00
  - draft-newman-auth-scram-06

* CRAM-MD5 - 30 min
  - fate of RFC 2195
  - fate of CRAM-MD5 IANA registry entry
  - track of draft-ietf-sasl-crammd5-10

* other technical discussion - 60 min
  - GS2
  - SCRAM
  - interop report

* discuss milestones - 10 min

* open microphone - remaining time

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 06 Nov 2008 10:26:55 +0000

>Tuesday, November 18, 2008 at 1300-1500
Frankly, I am sick and tired of CRAM-MD5 track discussion and would 
rather talk about GS2 and SCRAM first. But the list looks good to me 
otherwise.

---

From: Tom Yu <[email-masked]>
Date: Thu, 06 Nov 2008 15:23:41 -0500

> rather talk about GS2 and SCRAM first. But the list looks good to me

Ok, I will consider changing the order.  I hope that we can get some
productive discussion on-list about CRAM-MD5 before the meeting.  I
will send another message on this topic shortly.