Subject: Fwd: I-D ACTION:draft-zeilenga-sasl-crammd5-00.txt

From: Kurt Zeilenga <[email-masked]>
Date: Tue, 18 Nov 2008 10:54:00 -0600

I ask the WG to consider this I-D as an alternative to draft-ietf-sasl- 
crammd5.

Also, I recuse myself from all chair actions regarding the SASL WG's  
CRAM-MD5 work item.

-- Kurt

Begin forwarded message:

> From: [email-masked]
> Date: November 18, 2008 10:15:01 AM CST
> To: [email-masked]
> Subject: I-D ACTION:draft-zeilenga-sasl-crammd5-00.txt
> Reply-To: [email-masked]
> List-Id: Internet Draft Announcements only <i-d-announce.ietf.org>
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>
>
> 	Title		: CRAM-MD5 to historic
> 	Author(s)	: K. Zeilenga
> 	Filename	: draft-zeilenga-sasl-crammd5-00.txt
> 	Pages		: 6
> 	Date		: 2008-11-18
> 	
>  This document recommends the retirement of the CRAM-MD5  
> authentication
>  mechanism, and discusses the reasons for doing so.  This document
>  recommends RFC 2195 and its predecessor, RFC 2095, be moved to
>  Historic status.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-zeilenga-sasl-crammd5-00.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Simon Josefsson <[email-masked]>
Date: Tue, 18 Nov 2008 18:14:47 +0100

> I ask the WG to consider this I-D as an alternative to

+1

/Simon