Subject: LOGIN mechanism: Standards Status

From: Paul Romero <[email-masked]>
Date: Sat, 28 Feb 2009 12:13:59 -0800

Hi Folks:

Does anybody have information about the standards status
and use of the LOGIN mechanism relative to RFC 2554
or 4954 ?

Best Regards,

Paul R.

--
Paul Romero

RCOM Communications Software

Phone/Fax: (510)339-2628
E-Mail: [email-masked]

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 28 Feb 2009 20:39:21 +0000

>Hi Folks:
Hi Paul,

>and use of the LOGIN mechanism relative to RFC 2554
There is no RFC documenting the LOGIN mechanism. There was a draft some 
time ago, but it has expired.

<http://www.melnikov.ca/mel/devel/SASL_ClientRef.html> gives a list of 
some clients using it.