Subject: agenda items for ietf74?

From: Tom Yu <[email-masked]>
Date: Wed, 11 Mar 2009 11:39:16 -0400

We have 2.5 hours Tuesday morning.  Hopefully we do not require all of
that time to talk about SCRAM/GS2.  Are there any other suggestios for
agenda items?  The draft WG agendas are due today.

---

From: Tom Yu <[email-masked]>
Date: Wed, 11 Mar 2009 18:16:40 -0400

I uploaded the draft agenda:

http://www.ietf.org/proceedings/09mar/agenda/sasl.txt

Please send any proposed revisions by the end of this week.