Subject: SASL WG meeting in Stockholm

From: Alexey Melnikov <[email-masked]>
Date: Sat, 23 May 2009 09:23:40 +0100

I haven't seen the meeting request yet (IESG gets all kind of cool 
reports now). The deadline is on Monday, May 25th.
Are we celebrating being done with SCRAM and GS2, or do we want to meet?

---

From: Kurt Zeilenga <[email-masked]>
Date: Sun, 24 May 2009 03:15:54 -0700

I've now submitted our usual request.  -- Kurt