Subject: Re: [sasl] ID Tracker State Update Notice: draft-ietf-sasl-scram

From: Alexey Melnikov <[email-masked]>
Date: Thu, 22 Oct 2009 22:25:38 +0100

The IESG wrote:
> 'State Changes to Approved-announcement to be sent from IESG Evaluation by Cindy Morgan'
> ID Tracker URL: https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=18593&rfc_flag=0
>   
SCRAM was approved for publication today. Thanks to everybody who helped.
Now we just need to get GS2 approved by IESG.

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 22 Oct 2009 22:25:44 +0100

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 22 Oct 2009 15:38:49 -0600

On 10/22/09 3:25 PM, Alexey Melnikov wrote:
>> ID Tracker URL:
>> https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=18593&rfc_flag=0
>>
>>   
> SCRAM was approved for publication today. 

Great. I'm adding it as MTI in draft-ietf-xmpp-3920bis right now...

> Thanks to everybody who helped.

Indeed!

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Nicolas Williams <[email-masked]>
Date: Thu, 22 Oct 2009 16:28:08 -0500

> Now we just need to get GS2 approved by IESG.

I second that.  Thanks a lot folks!

Nico
--