Subject: [sasl] Status of draft-ietf-sasl-digest-to-historic and draft-ietf-sasl-crammd5-to-historic

From: Alexey Melnikov <[email-masked]>
Date: Tue, 10 Nov 2009 22:55:22 +0900

It looks like now is a good time to initiate WGLC on these 2 drafts 
(after they refreshed, of course). Opinions?

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 11 Nov 2009 06:14:03 +0900

> (after they refreshed, of course). Opinions?

Agreed. Presumably they would be advanced together with
draft-ietf-sasl-scram?

/psa

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 11 Nov 2009 08:07:32 +0900

> Agreed. Presumably they would be advanced together with
draft-ietf-sasl-scram is already done (in RFC Editor queue). SCRAM was 
blocking them, at least that was an earlier agreement in the WG.