Subject: [sasl] Inconsistent naming of gs2-cb-flag type in latest SCRAM.

From: Tobias Markmann <[email-masked]>
Date: Sat, 22 May 2010 00:33:42 +0200

Hi,

In: http://tools.ietf.org/rfcmarkup?rfc-repository=http://www.rfc-editor.org/authors&doc=rfc5802&topmenu=true&document=draft-ietf-sasl-scram-11&docreplaces=draft-ietf-sasl-scram-11&title=RFC-EDITOR+AUTH48+REVIEW+COPY&extrastyle=body+%7Bbackground-color:%23fee;%7D

In the ABNF the type for the channel binding flag is named 'gs2-cbind-flag', however in section 6. Channel Binding it's named 'gs2-cb-flag'. This makes the relevant text passages quite hard to find if you search for 'gs2-cb-flag'. Is this inconsistency intended?

Cheers,
Tobi

--
Tobias Markmann
http://ayena.de

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 25 May 2010 20:56:07 +0100

> Hi,
Hi Tobias,
> In the ABNF the type for the channel binding flag is named 'gs2-cbind-flag', however in section 6. Channel Binding it's named 'gs2-cb-flag'. This makes the relevant text passages quite hard to find…
Good catch. This was not intended. I will ask the RFC Editor to fix.

Regards,
Alexey
> Cheers,
> Tobi
>
> --
> Tobias Markmann
> http://ayena.de
>
>   
> ------------------------------------------------------------------------
>
> _______________________________________________
> sasl mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sasl
>