Subject: [SAVA] SAVI Charter Revision after Vancouver

From: fergdawg at netzero.net (Paul Ferguson)
Date: Sat, 15 Dec 2007 05:11:06 GMT

- -- Christian Vogt <christian.vogt at nomadiclab.com> wrote:

>Folks,
>
>according to comments raised during the SAVI BoF in Vancouver as well
>as meanwhile on the mailing list, I have revised the charter for the
>proposed SAVI working group.  Enclosed is the new version of the
>charter, followed by a change log.
>
>Comments appreciated.
>
>Best regards,
>- Christian
>

The only comment I would have here is that RFC2827 should (also)
be referenced as BCP38.

I'll save further comment until... later. :-)

Thanks,

- - ferg

--
"Fergie", a.k.a. Paul Ferguson
 Engineering Architecture for the Internet
 fergdawg(at)netzero.net
 ferg's tech blog: http://fergdawg.blogspot.com/

---

From: christian.vogt at nomadiclab.com (Christian Vogt)
Date: Fri, 21 Dec 2007 00:56:42 +0100

> The only comment I would have here is that RFC2827 should (also)

Right, good point.

- Christian