Subject: [savi] SAVI Meeting Agenda for IETF 73

From: Christian Vogt <[email-masked]>
Date: Thu, 13 Nov 2008 22:17:17 +0200

Dear SAVI Folks,

below the agenda for our upcoming meeting in Minneapolis.

CU soon, Christian

-----------------------------------------------------------
Agenda of the SAVI working group meeting at IETF 73
Monday, November 17, 2008, 9:00 am - 11:30 am, Salon AB
-----------------------------------------------------------

Introduction and agenda bashing                     9:00 am
Bill Fenner and Christian Vogt

Summary of design decisions so far                  9:10 am
Christian Vogt

First-come-first-serve SAVI for IPv4 + IPv6         9:30 am
Marcelo Bagnulo

SAVI for IPv6 Secure Neighbor Discovery            10:00 am
Marcelo Bagnulo

Thoughts about SAVI in Ethernet-based broadband    10:30 am
David Miles and Wojciech Dec

SAVI scenarios and solution space                  11:00 am
Jun Bi

                                             end at 11:30 am

---

From: "Frank Xia" <[email-masked]>
Date: Sat, 15 Nov 2008 21:44:15 -0600

Hi Folks

We prepared a contribution for IETF and Broadband Forum,
unfortunately,  we missed the submission cutoff time.

Here is the weblink:
http://www-etud.iro.umontreal.ca/~sarikaya/drafts/draft-kaippallimalil-savi-ipv6-bbnet-00.txt

Comments are very welcome.

BR
Frank

----- Original Message ----- 
From: "Christian Vogt" <[email-masked]>
To: "SAVI Mailing List" <[email-masked]>
Sent: Thursday, November 13, 2008 2:17 PM
Subject: [savi] SAVI Meeting Agenda for IETF 73

> _______________________________________________
> savi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/savi
>

---

From: "Jun Bi" <[email-masked]>
Date: Mon, 17 Nov 2008 01:11:11 -0600

Dear SAVI Folks,

The attached file is the SAVI scenarios draft.

Here the term "lower layer mobility" presents all the situations including 
changing ports, moving form one AP to another AP, and some special 
situations such as multiple links per host, multiple MAC addresses per link, 
etc.

Best Regards,
Jun Bi