Subject: [savi] Materials for tomorrow's meeting

From: Christian Vogt <[email-masked]>
Date: Sun, 8 Nov 2009 08:27:05 -0500

Folks -

Most presentation slides for tomorrow's SAVI working group meeting are
now available at the meeting materials web page [1].  A few presentation
slides are missing.  Presenters, please send them.

Please also take a look at the slightly updated meeting agenda, which
now contains an item on the liaison [2] we received from the Broadband
Forum.  We should discuss potential impacts on the current SAVI protocol
specifications, and how to respond.

- Christian

[1] https://datatracker.ietf.org/meeting/76/materials.html
[2] http://www.ietf.org/proceedings/09nov/agenda/savi.txt

---

From: Christian Vogt <[email-masked]>
Date: Sun, 8 Nov 2009 08:45:58 -0500

FYI:  The meeting materials are now complete.

- Christian