Subject: [savi] new working group chair

From: Jari Arkko <[email-masked]>
Date: Mon, 15 Feb 2010 13:38:27 +0200

Hi all,

I'm happy to announce that Jean-Michel Combes will be a new chair of 
SAVI. He will work together with Christian who continues as a chair as 
well. Thank you for volunteering to take on this work, Jean-Michel!

Please work with Jean-Michel and Christian to prepare for the meeting in 
March. (The mailing list has been a bit too quiet recently -- I think we 
need to return to work, complete the drafts, and finish our debates.)

Jari

---

From: "Jun Bi" <[email-masked]>
Date: Tue, 16 Feb 2010 02:11:56 +0800

Congratulations!

Jun Bi

--------------------------------------------------
From: "Jari Arkko" <[email-masked]>
Sent: Monday, February 15, 2010 7:38 PM
To: "Jean-Michel Combes" <[email-masked]>; "SAVI Mailing List" 
<[email-masked]>; "Christian Vogt" <[email-masked]>
Subject: [savi] new working group chair

> Hi all,
>
> I'm happy to announce that Jean-Michel Combes will be a new chair of SAVI. 
> He will work together with Christian who continues as a chair as well. 
> Thank you for volunteering to take on this work, Jean-Michel!
>
> _______________________________________________
> savi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/savi
>