Subject: [savi] call for comments: savi-dhcp-01

From: "Bi Jun" <[email-masked]>
Date: Wed, 3 Mar 2010 20:18:04 +0800

Dear WG members,

This is the 01 version of savi-dhcp solution.
Comments please.

Thank you very much!
Jun Bi

---

From: marcelo bagnulo braun <[email-masked]>
Date: Mon, 08 Mar 2010 09:33:36 +0100

Hi,

I have a question that it was not apparent to me from the draft

Suppose the following configuration:

+------+      +-------------+       +-----------+       +---------------+
| Host |------|Legacy device|-------|SAVI device|-------|rest of the net|
+------+      +-------------+       +-----------+       +---------------+

Suppose the host connects, does the DHCP exchange and the SAVI device creates the binding.
Suppose now that the SAVI device loose the state (e.g. it reboots or crashes)

What happens next? Is the SAVI device able to recover the binding information?

I guess some of the info is stored in the dhcp server, but probably not all of it (i.e. 
the lower layer anchor info may not be present)

Regards, marcelo

El 03/03/10 13:18, Bi Jun escribió:
> _______________________________________________
> savi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/savi
>

---

From: "Jun Bi" <[email-masked]>
Date: Mon, 8 Mar 2010 17:09:02 +0800

Hi Marcelo,

During my presentation at IETF76, some people commented that
 it took much effort for SAVI-device to send probe packets to
handle the special case. Then in this dhcp-01 version,
we make the solution for the most recommended use case: the host
directly attached to savi device. We hope we could reach
consus on this part then we could go further to discuss the
situation of le

thanks,
Jun Bi

--------------------------------------------------
From: "marcelo bagnulo braun" <[email-masked]>
Sent: Monday, March 08, 2010 4:33 PM
To: <[email-masked]>
Subject: Re: [savi] call for comments:  savi-dhcp-01