Subject: [savi] One minor comments on "Analysis of Open Issues in SAVI "

From: "Guang Yao" <[email-masked]>
Date: Wed, 24 Mar 2010 11:27:47 +0800

On "Additional causes for DAD NSOL packets loss. 
	DAD NSOL is the first packet a host sends
	Initial packets can potentially suffer a higher loss rate"

It's not true for all the DAD messages. Only DAD for link local address is
the first packet. DAD for global address will not be performed until a RA is
received. And it may be handled through snooping MLD message.

BR,
Guang

---

From: "Jun Bi" <[email-masked]>
Date: Wed, 24 Mar 2010 00:29:49 -0700

Yes, that's a good point.

Jun

--------------------------------------------------
From: "Guang Yao" <[email-masked]>
Sent: Tuesday, March 23, 2010 8:27 PM
To: <[email-masked]>
Subject: [savi] One minor comments on "Analysis of Open Issues in SAVI "

> _______________________________________________
> savi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/savi
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 24 Mar 2010 11:06:48 -0400

I had presumed, since we are doing this enforcement on bridges, that we 
were resposnible for controlling the allocation of link-local addresses 
as well as global addresses.  If link-local addresses are out of scope, 
that simplifies many things.

Yours,
Joel