Subject: [savi] Minutes taker & Jabber scribe needed

From: Jean-Michel Combes <[email-masked]>
Date: Mon, 22 Mar 2010 22:35:30 +0100

Hi,

for the tomorrow session, we will need one (or more) jabber scribe and
one (or more) minutes takers.

Thanks a lot in advance for the volunteers!

Christian & Jean-Michel.

---

From: Jean-Michel Combes <[email-masked]>
Date: Wed, 24 Mar 2010 00:38:44 +0100

Folks,

AFAIK, we have neither a minute taker nor a jabber scribe for the
moment. Please, we need volunteers.

Thanks in advance.

Christian & Jean-Michel