Subject: [savi] Fwd: New Version Notification for draft-baker-savi-one-implementation-approach-00

From: Fred Baker <[email-masked]>
Date: Mon, 10 May 2010 22:53:37 -0400

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: May 10, 2010 10:48:53 PM EDT
> To: [email-masked]
> Subject: New Version Notification for draft-baker-savi-one-implementation-approach-00 
> 
> 
> A new version of I-D, draft-baker-savi-one-implementation-approach-00.txt has been successfully submitted by Fred Baker and posted to the IETF repository.
> 
> Filename:	 draft-baker-savi-one-implementation-approach
> Revision:	 00
> Title:		 An implementation approach to Source Address Validation
> Creation_date:	 2010-05-10
> WG ID:		 Independent Submission
> Number_of_pages: 11
> 
> Abstract:
> This note is intended to flesh out a comment made on a mailing list.
> It describes one of many possible implementation approaches to SAVI
> systems, and is intended as much as anything to be an existence proof
> that there is at least one that would work.
> 
> Requirements
> 
> The key words "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT",
> "SHOULD", "SHOULD NOT", "RECOMMENDED", "MAY", and "OPTIONAL" in this
> document are to be interpreted as described in [RFC2119].
> 
> 
> 
> The IETF Secretariat.
> 
> 

http://www.ipinc.net/IPv4.GIF

---

From: Christian Vogt <[email-masked]>
Date: Sun, 16 May 2010 18:28:22 +0200

Fred:

Thank you for detailing this implementation approach.  This is very
useful to have, and I recommend folks to read this document.

Just one comment, which may be obvious:  Whereas the document currently
focuses on SAVI for IPv6, the implementation approach described is, of
course, also applicable to IPv4.

- Christian