Subject: [savi] IETF 78: Minutes taker & Jabber scribe needed

From: Jean-Michel Combes <[email-masked]>
Date: Mon, 19 Jul 2010 17:34:12 +0200

Hi,

for the savi WG session, we will need one jabber scribe and one (or
more) minutes taker(s).

Thanks a lot in advance for the volunteers!

Christian & Jean-Michel.

---

From: Jean-Michel Combes <[email-masked]>
Date: Fri, 23 Jul 2010 00:02:01 +0200

Folks,

Our session is Monday morning and we have neither a minute taker nor a
jabber scribe for the
moment. Please, we need volunteers.

Thanks in advance.

Christian & Jean-Michel.