Subject: [savi] savi for mixed address assignment environment

From: "Jun Bi" <[email-masked]>
Date: Mon, 8 Nov 2010 10:22:01 +0800

Dear SAVI WG members,

Please read the draft of savi for mixed address assignment environment and provide your comments.
http://www.ietf.org/staging/draft-bi-savi-mix-00.txt. 
I am going to present it at SAVI WG meeting.

If you remember, the reason we have this new draft is because during my presentation on draft-ietf-savi-dhcp 
in last SAVI WG meeting, the WG decided to move the part of handling of dhcp-slaac mixed senario to a new draft . 
The current savi-mix draft considered more mixed senarios for co-exisentence of dhcp, slaac, SeND, and static 
(static address assigned and manually configured by administrator at SAVI device). Shall we consider this to be 
a preliminary version of WG draft?

Best Regards,
Jun Bi

---

From: "Jun Bi" <[email-masked]>
Date: Mon, 8 Nov 2010 10:33:41 +0800

May thanks to Marcelo's quick reply.

The corrent link should be:

https://datatracker.ietf.org/doc/draft-bi-savi-mix

Sorry for any inconvinient.

Best Regards,
Jun Bi

-----原始邮件----- 
From: marcelo bagnulo braun
Sent: Monday, November 08, 2010 10:26 AM
To: Jun Bi
Subject: Re: [savi] savi for mixed address assignment environment

i haven't been able to access to the document, does the link work?

El 08/11/10 3:22, Jun Bi escribió:
> in last SAVI WG meeting, the WG decided to move the part of handling
> of dhcp-slaac mixed senario to a new draft .
> The current savi-mix draft considered more mixed senarios for
> co-exisentence of dhcp, slaac, SeND, and static
> (static address assigned and manually configured by administrator at
> SAVI device). Shall we consider this to be
> _______________________________________________
> savi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/savi

---

From: "Bi Jun" <[email-masked]>
Date: Mon, 8 Nov 2010 10:36:27 +0800

May thanks ->  Many thanks.

Sorry for that I am careless for email writing.

Jun

-----原始邮件----- 
From: Jun Bi
Sent: Monday, November 08, 2010 10:33 AM
To: SAVI Mailing List
Subject: Re: [savi] savi for mixed address assignment environment

Best Regards,
Jun Bi