Subject: [savnet] Thank you

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 24 Mar 2022 14:43:25 -0400

Just wanted to thank the note takers.  You have produced really useful 
notes.

Also, thank you very much to all the folks who joined in and discussed 
the topic.  That is what the BoF was for, and you made it work.

Yours,
Joel (co-chair)

---

From: Job Snijders <[email-masked]>
Date: Thu, 24 Mar 2022 20:12:20 +0100

> the topic.  That is what the BoF was for, and you made it work.

I’d like to second Joel’s message and express my appreciation for the
contributions from all participants. From my perspective this was a high
quality BoF session.

Good presentation, good questions and comments!

Kind regards,

Job (co-chair)