Subject: [savnet] Updated slides of the BoF

From: <[email-masked]>
Date: Thu, 24 Mar 2022 08:07:36 +0800

Dear colleagues,

Based on the feedback we get so far, we updated the slides of today's BoF as
enclosed. Look forward to meeting you in the BoF 9 hours later.

Best,

Dan

---

From: Jari Arkko <[email-masked]>
Date: Thu, 24 Mar 2022 08:15:58 +0100

Thanks for the updates, slides look good!

Jari