Subject: [savnet] Some words about the BoF

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 24 Mar 2022 12:07:59 +0000

As the responsible AD for this BoF, I would like to thank the chairs and presenters for a well-run BoF and clear and articulated presentations. I also appreciated the many questions, i.e., there is interest in this domain.

Just to clarify what I said in the mike, as an individual contributor [1]:

  1.  Well-defined problem space
  2.  Are there only 2 solutions in this problem space ?

So, my *personal* conclusion is that it is too early to create a WG but this decision is not mine but IESG one.

Regards

-éric

[1] as we were running out of time, I forgot to mention that those comments were without my AD hat. Sorry for the confusion.

---

From: Aijun Wang <[email-masked]>
Date: Thu, 24 Mar 2022 20:26:20 +0800

Hi, Eric:
For the problem space, I think SAVNET wants just to find the general solution for validating the source, which can be deployed incrementally and in wider scenarios than the current existing mechanisms.
If we can finalize such solutions, the network operators will be free of DDoS attack for the services that runs on their networks.
There are challenges to accomplish this aim, but it deserves us to achieve it.

Aijun Wang
China Telecom

> On Mar 24, 2022, at 20:09, Eric Vyncke (evyncke) <evyncke=[email-masked]> wrote:
> 
> 
> Well-defined problem space
> Are there only 2 solutions in this problem space ?
>  
> -- 
> savnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/savnet