Subject: [savnet] SAVNET: next steps

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 29 Mar 2022 06:46:53 +0000

As usual the IAB and the IESG have debriefed the SAVNET BoF and all members who participated in the BoF share my own view: well-run BoF, really good presentations, real and important problem to be solved, but also many questions to be solved and no clear answers.

One outcome was also that if a second BoF (working group forming ?) should take place, then the routing ADs will be more suitable than the Internet ADs (even if I will continue to follow the discussions).

Hope it helps to solve the important problem of source address validation

Regards

-éric

---

From: <[email-masked]>
Date: Wed, 30 Mar 2022 13:35:46 +0800

Dear Eric,

Thanks again for your great support of the SAVNET BoF. Without the guidance from you, IAB shepherd and BoF chairs, we cannot have the success of SAVNET BoF in IETF 113.

We get very constructive feedback and comments from the BoF meeting. Next we plan to make a summary of the comments and discuss them in the mailing list. We will also try to reach everyone who would like to contribute to this topic.

Thanks for the suggestion of a second BoF. We will prepare for a WG-forming BoF in IETF 114. We are also looking forward to more suggestions/comments/feedback from you.

Best,

Dan

发件人: [email-masked] <[email-masked]> 代表 Eric Vyncke (evyncke)
发送时间: 2022年3月29日 14:47
收件人: [email-masked]
主题: [savnet] SAVNET: next steps

Regards

-éric