Subject: [scap_interest] IETF 79: Session Time Slot

From: Sean Turner <[email-masked]>
Date: Fri, 08 Oct 2010 14:27:12 -0400

The most up to date agenda for IETF 79 can be found here: 
http://www.ietf.org/meeting/79/index.html.  It currently has the SCAP 
BOF scheduled for Tuesday afternoon from 1520-1810.  If you are unable 
to attend in person, but are still interested in participating there 
will be an audio stream available and a jabber room.  Specifics for 
the audio stream and jabber room will follow.

spt

---

From: Gary Gapinski <[email-masked]>
Date: Fri, 8 Oct 2010 14:50:00 -0400

On 10/08/2010 02:27 PM, Sean Turner wrote:
> BOF scheduled for Tuesday afternoon from 1520-1810.
>   

Is that 1520-1810 UTC+8 (Beijing)?

---

From: Sean Turner <[email-masked]>
Date: Fri, 08 Oct 2010 15:22:36 -0400

> Is that 1520-1810 UTC+8 (Beijing)?

The time listed is local Beijing time.  From the EST, I think it'll be 
13 hours ahead when the session happens.

spt

---

From: "Baker, Jon" <[email-masked]>
Date: Fri, 8 Oct 2010 16:22:42 -0400

Will there be a conference call to support this?

Jon 

============================================
Jonathan O. Baker
G022 - IA Industry Collaboration
The MITRE Corporation
Email: [email-masked]

>-----Original Message-----
>From: [email-masked] [mailto:scap_interest-
>[email-masked]] On Behalf Of Sean Turner
>Sent: Friday, October 08, 2010 3:23 PM
>To: Gary Gapinski
>Cc: [email-masked]
>Subject: Re: [scap_interest] IETF 79: Session Time Slot
>
>Gary Gapinski wrote:
>_______________________________________________
>scap_interest mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/scap_interest

---

From: Sean Turner <[email-masked]>
Date: Fri, 08 Oct 2010 17:09:45 -0400

Are you asking whether you'll be able to call in and speak during the 
session?  We've run WebEx in the past, but we've had it only so that 
you can follow along with the slides.  When we've tried to allow 
remote participation with audio it's worked, well, very poorly.

spt