Subject: [scim] Regular SCIM Calls

From: Pamela Dingle <[email-masked]>
Date: Wed, 24 Feb 2021 14:26:49 +0000

Hi all,

I have been talking to many of you offline, and we are overdue.  Let's get the community together, to talk about what, if anything we want to do in the SCIM arena.

I would propose to stand up bi-weekly meetings, and to alternate between an APAC-friendly time and a Europe-friendly time, starting next week.  I'm willing to send a teams invite to this group for a potential timeslot, my proposal would be Wednesdays alternating between 3pm Pacific (8am Japan, 11pm London). and 8am Pacific (4pm London, 1am Tokyo).

I would suggest that we start next Wednesday March 3, at 8am, even if it is just to discuss logistics and meet each other.    For homework in advance of that meeting, I think it would be interesting for each of us to talk briefly about how we use SCIM today.  Are we service providers?  Clients?  Are we relying on user & group data or providing it?  Have we extended the spec locally?

Unless anyone has a strong objection about the time or alternating format, I will send the invite above to this group, and we will see where a repeating meeting can take us 🙂

Cheers,

Pamela

---

From: Pamela Dingle <[email-masked]>
Date: Thu, 25 Feb 2021 18:00:42 +0000

I have heard from some of you in the backchannel, so have created an invitation and added directly the emails of those that I know are interested.  I will also invite this mailing list, which I believe will send an email that you all can use to add this meeting to your calendars. Having never invited an open list before, we'll see how it goes.  If there is a better way to get this meeting onto calendars, please let me know.

The first SCIM meeting will be Wednesday March 3, 8am pacific time.  The link to join the meeting is here, but I will also invite the list and cross my fingers:  https://teams.microsoft.com/l/meetup-join/19%3ameeting_MmRhN2UzY2ItODZkZi00ZDZjLWI3MTItODlmMjc1NmFjNjEw%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%2285bc2986-6412-41c0-ab6d-98c80048fe64%22%7d

Fingers crossed that I see you all next Wednesday!
________________________________
From: Pamela Dingle
Sent: Wednesday, February 24, 2021 6:26 AM
To: [email-masked] <[email-masked]>
Subject: Regular SCIM Calls

Hi all,

Cheers,

Pamela

---

From: Phil Hunt <[email-masked]>
Date: Thu, 25 Feb 2021 10:02:41 -0800

I plan to attend.

Phil Hunt
@independentid
[email-masked]

> On Feb 25, 2021, at 10:00 AM, Pamela Dingle <Pamela.Dingle=[email-masked]> wrote:
> 
> The first SCIM meeting will be Wednesday March 3, 8am pacific time.  The link to join the meeting is here, but I will also invite the list and cross my fingers:  https://teams.microsoft.com/l/meetup-join/19%3ameeting_MmRhN2UzY2ItODZkZi00ZDZjLWI3MTItODlmMjc1NmFjNjEw%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%2285bc2986-6412-41c0-ab6d-98c80048fe64%22%7d <https://teams.microsoft.com/l/meetup-join/19%3ameeting_MmRhN2UzY2ItODZkZi00ZDZjLWI3MTItODlmMjc1NmFjNjEw%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%2285bc2986-6412-41c0-ab6d-98c80048fe64%22%7d>
> 
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim