Subject: [scim] Virtual Interim doodle poll closed, next session begins on Dec. 8, 8amPST

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 1 Dec 2021 21:02:11 +0000

Hi!
For those in the U.S., I hope you enjoyed a nice Thanksgiving break.

Based on the doodle poll, the most popular time was Wed. 8am PST beginning next week on Dec. 8….webex should have already sent the invite to this mail list but in case it didn’t come I have attached it here as well.

Please send agenda items for next week, as we can begin by reviewing status of the updates to the core specs and the use cases.

Best, Nancy

From: scim <[email-masked]> on behalf of "Nancy Cam-Winget (ncamwing)" <ncamwing=[email-masked]>
Date: Wednesday, November 17, 2021 at 6:12 PM
To: "[email-masked]" <[email-masked]>
Subject: [SUSPECTED SPAM] [scim] Continuing with Virtual Interims

Hello SCIM participants,

At our IETF 112 session there was strong consensus to continue virtual interims every 4 weeks.  As we had been meeting on Wednesdays I have started a doodle poll
To get consensus on time (trying to keep it to one option for simplicity) and when to start them.

Please respond to the poll: https://doodle.com/poll/espmu46epz2ui2yp?utm_source=poll&utm_medium=link  by November 29th so we can get these sessions scheduled.

Thanks!
   Nancy

---

From: Pamela Dingle <[email-masked]>
Date: Tue, 7 Dec 2021 01:39:08 +0000

Hi Nancy!

Thanks for setting this up! Now that our official meeting is in place, I would suggest the following three agenda items:

Github Repository
I assume we can review steps to get that set up

Slack Channel
I have set up a slack channel called SCIM Chat -- as per our discussion at the IETF plenary, I believe we can use this for interim chatter around specific editing efforts, but never for decision-making, we need to use the mailing list for that.  The invite link (which I really hope is ok to publish!) is here:  https://join.slack.com/t/scimchat/shared_invite/zt-zkwyggub-znji2q4kbw0YRVvGo5Er2g

Setting up informal per-output interim editors meetings
Now that we know when the time will be for the official WG meeting, I think we could use the existing SCIM Interest Group time slots for interim document editing meetings, if any of the different workstreams want to take advantage of that, or we can cancel and just let the editor groups do their own thing.

If there is a better organizational setup for the agenda that's fine with me too 🙂

Cheers,

Pam
________________________________
From: scim <[email-masked]> on behalf of Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]>
Sent: Wednesday, December 1, 2021 1:02 PM
To: [email-masked] <[email-masked]>
Subject: [EXTERNAL] [scim] Virtual Interim doodle poll closed, next session begins on Dec. 8, 8amPST

Hi!

Best, Nancy

Hello SCIM participants,

Please respond to the poll: https://doodle.com/poll/espmu46epz2ui2yp?utm_source=poll&utm_medium=link<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdoodle.com%2Fpoll%2Fespmu46epz2ui2yp%3Futm_source%3Dpoll%26utm_medium%3Dlink&data=04%7C01%7Cpamela.dingle%40microsoft.com%7Cb73478cc26a3400d077008d9b50e0cad%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637739894251651785%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=UDhujU5D3tfyQPQEW8f%2BNUqboc%2FOgHZQn1iNeEcyD0U%3D&reserved=0>  by November 29th so we can get these sessions scheduled.

Thanks!

   Nancy