Subject: [SCITT] SCITT community meeting - 4/4 Agenda

From: Kay Williams <[email-masked]>
Date: Sat, 2 Apr 2022 23:26:03 +0000

Hi All,

Here is a proposed agenda for our Monday 4/4 8:05 Pacific SCITT community meeting (see meeting details at bottom of message).

  *   IETF Update (Henk, all)
     *   Mid-May BOF update
     *   Additional vendor support (implementers)?
        *   What level of implementation, who?
  *   Follow on discussions from Transmute presentation on 3/21 (if Orie is willing and available - else we can slot for another time)
  *   Other topics?

Please feel free to reach out with suggested additions.

Thanks!
Kay

GitHub:  Supply Chain Integrity, Transparency, and Trust (github.com)<https://github.com/ietf-scitt>
Meeting agenda and notes: SCITT Community Meeting Agenda and Notes - Google Docs<https://docs.google.com/document/d/1vf-EliXByhg5HZfgVbTqZhfaJFCmvMdQuZ4tC-Eq6wg/edit>
Mailing list: SCITT Info Page (ietf.org)<https://www.ietf.org/mailman/listinfo/scitt>

Microsoft Teams meeting
Join on your computer or mobile app
Click here to join the meeting<https://teams.microsoft.com/l/meetup-join/19%3ameeting_YWI2YzM0YmYtYmJkOC00ODg2LWI1MmItYmJmZWM1OTI4Y2Ex%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%22531852bd-66b0-45f7-abad-b1e0ad3b3a32%22%7d>
Join with a video conferencing device
[email-masked]<mailto:[email-masked]>
Video Conference ID: 112 827 551 0
Alternate VTC dialing instructions<https://dialin.plcm.vc/teams/?key=813878896&conf=1128275510>
Or call in (audio only)
+1 425-616-0754,,203402542#<tel:+14256160754,,203402542#>   United States, Seattle
Phone Conference ID: 203 402 542#
Find a local number<https://dialin.teams.microsoft.com/8551f4c1-bea3-441a-8738-69aa517a91c5?id=203402542> | Reset PIN<https://mysettings.lync.com/pstnconferencing>

---

From: Orie Steele <[email-masked]>
Date: Sun, 3 Apr 2022 09:24:50 -0500

I will be happy to answer any questions regarding DIDs, VCs, GitHub
integrations, container signing etc.

Looking forward to chatting.

OS

On Sat, Apr 2, 2022 at 6:26 PM Kay Williams <kayw=
[email-masked]> wrote:

> Hi All,
>
>
>
> Here is a proposed agenda for our Monday 4/4 8:05 Pacific SCITT community
> meeting (see meeting details at bottom of message).
>
>
>
>    - IETF Update (Henk, all)
>       - Mid-May BOF update
>       - Additional vendor support (implementers)?
>          - What level of implementation, who?
>       - Follow on discussions from Transmute presentation on 3/21 (if
>    Orie is willing and available – else we can slot for another time)
>    - Other topics?
>
>
>
> Meeting agenda and notes: SCITT Community Meeting Agenda and Notes -
> Google Docs
> <https://docs.google.com/document/d/1vf-EliXByhg5HZfgVbTqZhfaJFCmvMdQuZ4tC-Eq6wg/edit>
>
> Mailing list: SCITT Info Page (ietf.org)
> <https://www.ietf.org/mailman/listinfo/scitt>
>
>
>
> Microsoft Teams meeting
>
> *Join on your computer or mobile app*
>
> Click here to join the meeting
> <https://teams.microsoft.com/l/meetup-join/19%3ameeting_YWI2YzM0YmYtYmJkOC00ODg2LWI1MmItYmJmZWM1OTI4Y2Ex%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%22531852bd-66b0-45f7-abad-b1e0ad3b3a32%22%7d>
>
> *Join with a video conferencing device*
>
> [email-masked]
>
> Alternate VTC dialing instructions
> <https://dialin.plcm.vc/teams/?key=813878896&conf=1128275510>
>
> *Or call in (audio only)*
>
> +1 425-616-0754,,203402542# <+14256160754,,203402542#>   United States,
> Seattle
>
> Find a local number
> <https://dialin.teams.microsoft.com/8551f4c1-bea3-441a-8738-69aa517a91c5?id=203402542>
> | Reset PIN <https://mysettings.lync.com/pstnconferencing>
>
>
>
>
> --
> SCITT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scitt
>

-- 
*ORIE STEELE*
Chief Technical Officer
www.transmute.industries

<https://www.transmute.industries>

---

From: "Dick Brooks" <[email-masked]>
Date: Sun, 3 Apr 2022 10:36:30 -0400

Orie,

               I’ve worked on US Electric Industry software supply chain implementations for FERC Order 850 since December 2018. One major issue we encountered, and continues to persist, is the inability for a software consumer to verify the trust relationship between a software Supplier and a digital signature on a software package, ref: https://energycentral.com/c/ec/who-ya-gonna-trust 

               Our company has developed proprietary methods to address this issue, but a standard method to reliably verify the trust relationship between a software supplier and digital signature/signer on a software product would be very beneficial – even foundational to establishing trust in software, IMO. 

Thanks,

Dick Brooks

 <https://reliableenergyanalytics.com/products> Never trust software, always verify and report! ™

 <http://www.reliableenergyanalytics.com/> http://www.reliableenergyanalytics.com

Email:  <mailto:[email-masked]> [email-masked]

Tel: +1 978-696-1788

From: SCITT <[email-masked]> On Behalf Of Orie Steele
Sent: Sunday, April 3, 2022 10:25 AM
To: Kay Williams <kayw=[email-masked]>
Cc: [email-masked]
Subject: Re: [SCITT] SCITT community meeting - 4/4 Agenda

I will be happy to answer any questions regarding DIDs, VCs, GitHub integrations, container signing etc.

OS

On Sat, Apr 2, 2022 at 6:26 PM Kay Williams <kayw=[email-masked] <mailto:[email-masked]> > wrote:

Hi All,

*	Mid-May BOF update

*	Follow on discussions from Transmute presentation on 3/21 (if Orie is willing and available – else we can slot for another time)
*	Other topics?

Thanks!

Kay

GitHub:  Supply Chain Integrity, Transparency, and Trust (github.com) <https://github.com/ietf-scitt> 

Meeting agenda and notes: SCITT Community Meeting Agenda and Notes - Google Docs <https://docs.google.com/document/d/1vf-EliXByhg5HZfgVbTqZhfaJFCmvMdQuZ4tC-Eq6wg/edit> 

Mailing list: SCITT Info Page (ietf.org) <https://www.ietf.org/mailman/listinfo/scitt> 

Microsoft Teams meeting 

 <https://teams.microsoft.com/l/meetup-join/19%3ameeting_YWI2YzM0YmYtYmJkOC00ODg2LWI1MmItYmJmZWM1OTI4Y2Ex%40thread.v2/0?context=%7b%22Tid%22%3a%2272f988bf-86f1-41af-91ab-2d7cd011db47%22%2c%22Oid%22%3a%22531852bd-66b0-45f7-abad-b1e0ad3b3a32%22%7d> Click here to join the meeting 

[email-masked] <mailto:[email-masked]>  

 <https://dialin.plcm.vc/teams/?key=813878896&conf=1128275510> Alternate VTC dialing instructions 

Or call in (audio only) 

 <tel:+14256160754,,203402542> +1 425-616-0754,,203402542#   United States, Seattle 

 <https://dialin.teams.microsoft.com/8551f4c1-bea3-441a-8738-69aa517a91c5?id=203402542> Find a local number |  <https://mysettings.lync.com/pstnconferencing> Reset PIN 

-- 
SCITT mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/scitt

-- 

ORIE STEELE

Chief Technical Officer

www.transmute.industries

 <https://www.transmute.industries/>